Can't record multiple tracks without overdubbing

2.3.3, Windows 10, ART USB Mix interface.
I want to record 2 tracks but NOT overdub the tracks. I can only seem to overdub track 1 onto track 2 and if I turn off overdub in transport and preferences I cannot hear track 1 when recording track 2.

I assume that you mean that the first track is being recorded into the second track along with your live microphone, but you actually want just the live microphone recorded in the second track. Is that correct?

If so, then you should have these settings:

Transport menu > Transport options > Overdub [ON]
Transport menu > Transport options > Software Playthrough [OFF]
Device Toolbar > host = MME
Device Toolbar > Recording device = USB option (the ART)
Device Toolbar > Playback device = USB option (the ART)

Microphone plugged into the ART.
Headphones plugged into the ART.

Yes, that’s what I’m trying to do. I thought it might be the devices. The ART isn’t listed for the devices. The recording devices shown are Mic sound mapper, USB CODEC and Mic Realtek. Playback devices show only Mic sound mapper, speaker Realtek and speakers USB CODEC.

I have just figured out that if I set the playback to USB CODEC and record I can record 2 separate tracks but I have to switch the playback to the Realtek speakers to hear it. I hear nothing if playback is left on USB CODEC.

Do you have any other USB devices connected to the computer? (such as a web cam or USB hub)

If not, then the “USB CODEC” will be the ART.

Do you have headphones plugged into the ART?

Yes, headphones into ART.

The only other USB device is a wireless mouse

Still not working right. I’m trying to record a bass track using a rhythm click track. Record and playback both set to USB Codec. Overdub on. When trying to record I can see the rhythm track working on the playback meter but cannot hear it. The only way I can hear the rhythm track is to switch the speaker to Realtek when recording, but then it overdubs the click onto my my bass track. What am I doing wrong? Installed 2.4.1. Windows 10. Thanks.

Re my last post; if I turn off overdub I can’t hear or see the click track but the bass records.