Can't record multi-track [solved]

So, I have windows 10 and I’m working with a TASCAM US-144MKII Audio Interface. I can record my first track with no problem. However, when I go to do a second track or more, I to to “Transport” and make sure that the “overdub” is selected. When I go to add my second track I push record and get a “Red Down Arrow” at the beginning of the track and it will not record. I can stop the recording and press play and still hear my first track.

I’m getting frustrated because I can’t seem to figure out my problem to multi-track and there is nothing online to help with this problem.

What I’m wanting to do is review (hear) my original recorded track while I record and hear my new track through my earphones. I know it can be done, but I just can’t seem to get my settings right to make it work.

Please, help a brother out.

Jackson Redd

If you are using “WASAPI” as the “host” in the device toolbar, change that to one of the other settings (MME or DirectSound).

Sorry, I forgot to mention those settings. I have the following.
Speakers (TASCAM US-144MKII)
Transport set to “Overdub”

My first track records perfectly.
My second track never records, nor can I hear my first track because the whole thing freezes with a “Red Down Arrow” at the start of the track.

Check in the Windows Sounds control panel and check the sample rate settings (recording AND playback tabs) for the TASCAM US-144MKII.

On some Windows 10 machines, recent updates have made Windows very fussy about the sample rate settings. Ensure that the sample rate settings (record and playback) are set to 44100 Hz sample rate (the same as I assume Audacity is set to).

That worked.
Thank you.
I’m back in business now.


Excellent. Thanks for confirming.
I’ll close this as “solved” so that it’s a bit easier for others with the same problem to find.