Can't record, mic not recognised

Hi L,
I have am running 3.3.3 and just added a scarlet solo and can’t get Audacity to recognise my mic. I have tried everything in the forums. 9968 internal port audio error… Even the “Transport” “Rescan audio” which seems to work for others doesn’t work for me. Not sure what to do.

1 Like

Do you have microphone permission? Control access to the microphone on Mac - Apple Support

After you do Transport > Rescan Audio Devices are you completing Audio Setup ?

If you get the error with one channel selected, try it with 2.

Here are additional troubleshooting steps: Error codes - Audacity Support

I did do all of those steps. Finally I erased and reloaded the program, and it worked just long enough for me to call my agent because I missed the audition. I haven’t had the heart to try it again yet. But I will later. This Error code does not show up in that list of codes. However I think the first couple can apply. I read and did them. I wonder if something is not working with 4th gen Scarlet Solo as it is fairly new.

Are you sure that’s the correct error code and not “-9986”?

Slightly dyslexic! It isn’t happening anymore. I re-installed the program and that helped. Thanks everyone…

This topic was automatically closed after 29 days. New replies are no longer allowed.