Can't minimize record level

Audacity 2.1.0
Windows 7 (64 bit) SP1
Recording from turntable w/ built in pre-amp to line-in jack.
Recorded four tracks from an LP, yesterday (both sides of record).
Needed to adjust input level down to 6 or audio clipped.
Started to do more tracks and input level slider will not go below 20 and audio clips.
I don’t believe I changed any audio settings but did restart the PC.
Any idea(s) what could have changed since yesterday?

to line-in jack.

Where did you get that from? Almost all Windows laptops are missing the Stereo Line-In jack and nobody owns a desktop any more. Does it actually say that (I know one machine which does).

what could have changed since yesterday?

I don’t remember if Win7 has Windows Enhanced Services, but that service is designed to automatically adjust your voice…and it hates music.

http://manual.audacityteam.org/o/man/faq_recording_troubleshooting.html#enhancements

So turn that off, and don’t leave Skype running in the background. Shut it down completely.

Given you don’t have a real Stereo Line-In connection, You could install a USB stereo adapter such as the Behringer UCA202.

That’s my stereo mixer instead of your turntable. Same problem.

Other people make devices which work.

Koz

I actually have a desktop PC with “line-in” jack.
Using IDT High Definition Audio CODEC
I do not have a tab for Extended Services.
I tried enabling Beats Audio, but when I try to move the input level slider left from 20, it pops back to 20.
Don’t know if any of this helps.

You may have given us a hint. The early “Beats Audio” soundcards and devices were not gifts from the angels. They seem to be doing much better now and they’re products are popular, but when they started…

As a generic fix, are there updated drivers and software modules for your machine? As a rule, the Windows drivers from Windows are usually bare minimum to get the thing running and not much more. To go beyond that, you have to hunt up drivers specific for your Windows and card.

Koz

I will look for driver updates for the sound card. Thanks.

Assuming this is a branded computer like HP or Dell, look on that computer manufacturer’s site. Here is a useful link: Missing features - Audacity Support.


Gale

Win 7 and soundcard have all updates. Audacity 2.1.2
Record level will still not go below .20.
Are there any other suggestions?

That is not the same as going to the computer manufacturer’s web site (assuming the computer is a branded model that you bought) and installing or reinstalling the correct audio drivers. As you have 64-bit Windows 7, you need the 64-bit drivers. If drivers are incorrect, random behaviour may occur at any time.

Conversely, correct drivers may not help. As Koz said, “Beats Audio” is unusable on some machines. You might in this case do better to use the Microsoft generic hdaudio.sys driver instead. See http://blogs.msdn.com/b/matthew_van_eerde/archive/2010/08/23/troubleshooting-how-to-install-the-microsoft-hd-audio-class-driver.aspx.

Or, buy the UCA 202 Koz suggested.


Gale

Changing to the Microsoft hdaudio.sys driver seems to have done the trick,
I can now reduce the input level as required.
Thanks to both for your help.
I just can’t figure out why it worked fine one day and not the next.

Probably because the non-Microsoft audio drivers you were using are not the correct drivers for your hardware, or because devices that come with Beats Audio are known to be unusable. Simply put, if the computer description mentions Beats Audio, buy another computer instead. :wink:


Gale