Can't listen to 3.3.2 files in any program

I opened an older project and got a prompt for the new 3.3.2 update. Closed out, updated, everything seems fine, loaded my project and tried to make some Mp3 file using default setting (as I normally do.) Export seemed fine, but Media Player won’t open them, said format isn’t supported. Tried to export a wav, and ogg, but same issues arise. I changed programs. Legacy Media Player has same issue, itunes and VLC will act like they have opened files but won’t play them. The only programs that will open them back up are Audacity and Clipchamp. They play fine in both, but Clipchamp won’t let me output them accept as video, and re-exporting from Audacity doesn’t help. I’ve rebooted, re-exported, but no joy. Project is at 44100hz. Everything looks normal, I’m not sure what broke.

Are you running on Windows…?
When you exported as you think MP3 did you save the file with MP3 extension ie. somefile.mp3
Did you type in the filename…maybe accidently saved as a wav or other file with the wrong extension.
Post example file here

I am on Windows 11 Pro, which I’ve been using since it came out. I am not new to Audacity. My pipeline process is to take a section of a project and export it in a standard format, typically MP3. To do this, I have highlighted the section I want on the project timeline, gone to export selected, chosen the format I want (not manually typing the extension) provide a name, set my metadata, and saved the file. This has always produced a useable, shareable file.

After installing 3.3.2, everything SEEMS to work the same. The files are there with the correct extension, they contain data, but only Audacity can read them. I’ve gone down the list of file formats. I’ve tried a new source file. I’ve updated itunes and media player. I’ve taken the files and tried re-exporting them as whole files, not using the export selected pull down. The result is the same.



If I click on your links they open in google viewer, dont play from there but can download and they play everywhere including windows media player vlc etc. and open ok in Audacity.
Your sharing is anyone with link can view and viewers can download… maybe that does not include playing online??.
Looked at files in HEX editor and header looks OK in both so dont know…???
The only other thing that I can think of is the actual file properties…check the UNBLOCK box is ticked

Well, this is really troubling. I haven’t been able to play them locally. Based on your ability to do so, I tried opening older MP3, Wav, and WMA files and find that I can no longer do so. This is a recent problem, since I listen to music pretty regularly. The only audio software I’ve installed lately is Audacity 3.3.2 and the latest itunes update. Corrupted audio driver? Thank for looking, that at least gives me a new thing to troubleshoot.

Try checking your windows settings, in Device manager, make sure the drivers are installed, no yellow qustion markd or Red Xs. re- install windows media player. check sound settings in control panel.
Also just thought of it, in control panel maku sure sound enhancement is switched off or disabled.

This topic was automatically closed after 30 days. New replies are no longer allowed.