Can't install Auto-Tune

Extreme Frustration

I recently bought Autotune, and have downloaded Audacity 2.1.1 to use it. When Enabling the VST Plugin in the Effects>Manage screen, I click on the VST, hit Enable, then press OK. However, when I try and search the Effects dropdown menu in Audacity for the newly enabled plugin, it isn’t there. I reopen the Effects>Manage screen, and despite the fact that I had enabled it about 30 seconds ago, the Autotune VST still shows up as 'New", rather than ‘Enabled’.

Things I’ve tried:

-Running Audacity as an Administrator
-Disabling the VST, then trying to Enable it from there. The plugin was then permanently Disabled.
-Deleted pluginregistry.cfg to try and refresh my list. It just took the Autotune VST’s status back to ‘New’
-Smashing my head into a wall

None of the above worked. Any help would be greatly appreciated. I know these aren’t the most active forums, but I could really use a hand. Cheers!

By the way, I downloaded the Installer, not the .zip.
final meme.jpg

Then it isn’t compatible with Audacity. Antares say so, here

We can’t try it, because no-one here has iLok, as far as I know.

Older versions of AutoTune “might” be compatible with Audacity, if you can find them.

There are free alternatives to Auto-Tune. You can try GSnap (VST): GVST - GSnap or Autotalent (VST): Make sure you get the 32-bit version of GSnap, even if you are on a 64-bit computer.