Can't import .m4a Quicktime files into Audacity [SOLVED]

I am no longer able to import audio into Audacity that was recorded using Quicktime on my computer. I’ve done quite a bit of searching to find a solution, and the only thing I can come up with is the need for the FFmpeg Library. Yet, I already have that library installed (see attached screenshot). I’ve tried re-installing it, and even reinstalling Audacity. Nothing helps.

When I try to import .m4a audio files the resulting file timing is completely wrong. For example, a 63 minutes audio files becomes 8.5 seconds of audio within Audacity. So if you try to play it, its just a high pitched squeak. However, if I use another tool like VLC or iTunes to first convert to .mp3, the audio imports fine into Audacity and I can work with it.

Thanks for any help

I’m working with Audacity 2.1.2 on Mac OS 10.12.3 on a MacBook Pro 2015
FFmpeg library.png

Reinstalling Audacity never resets its settings on Mac. If you want to reset settings, quit Audacity, open Finder, choose Go > Go to Folder and type or paste:

~/Library/Application Support/audacity/

In the “audacity” folder, delete the “audacity.cfg” file.

You don’t need FFmpeg on Mac to import M4A files - the QuickTime importer that comes with Audacity should import them. I suggest you reset settings as above, then try again.

With default Audacity settings and if you have FFmpeg installed, FFmpeg will attempt the M4A file before QuickTime does. If the file does not import correctly, post the log from Help > Show Log… top right of Audacity which will tell us what importer took the file. If it is necessary to force QuickTime to take your M4A files, you can do this in Extended Import Preferences.


Deleting the audacity.cfg file worked. After doing that I found that .m4a files import properly again.