Can't hear sound using USB sound capture device

I am trying to digitize some of my LP’s using a Roxio capture device (USB 2861). I get no sound even though the software playthrough is ON. I am amplifying the turntable signal. When using the Roxio 2010 special edition software, I am able to hear the sound and to record it. So I know the sound is coming in.
The two setting suggestions mentioned in the manual (or troubleshooting section, I don’t recall) are correct on my computer.
I am using Audacity 2.0.2 on a Windows 7 64 bit cptr with SP1, Intel i7-3527U processor.
My settings in the Audacity interface seem to be correct, and I’ve tried everything I can think of including reboots, direct connection of the capture device (no hub), etc.

Any suggestions would be truly appreciated.

The overwhelmingly popular cause of playback failure is Windows trying to send the music back out to the turntable. Using the speaker pulldown on the Audacity work window – the device pulldown – make sure it’s pointing toward the sound card or other playback system and not the turntable or other USB device.

You can also do this in Edit > Preferences > Devices.

When you plug a simple USB device in, Windows sometimes assumes it’s bidirectional, which in the case of the turntable, it’s not.


Thank you for your quick reply. Unfortunately the settings you suggested are the ones I am using. There are only two output options showing: Microsoft Sound Mapper - Output and Speakers (Realtek HD). Neither setting brings out sound.

Are you recording a flat line in Audacity and that is why you cannot hear the recording? If so, have you chosen the USB device as input in Audacity’s Device Toolbar, and have you then turned the input volume up in Mixer Toolbar?

Are you recording when you cannot hear the sound? If you want to listen to the input without recording it, you have to click in the recording meter as well as turn Transport > Software Playthrough on.


Sorry to be a pain, but everything you suggested is as I have it. The input is set to the USB-2861 device, the input and output volumes are both set to maximum, the input level monitor is set to monitor on (start monitor), and yes, when I record I get a flatline output. To be sure I am getting output from the amplifier I connected a speaker in place of the device connection, and was able to hear the sound with no problem.

Remove and put back the USB cable tightly. Ensure the computer end of the cable is in an empty USB port, not a hub.

Go into Windows “Sound” > Recording tab ( see ) and right-click over the USB capture device and make it default.

Right-click over the USB capture device again > Properties: “Levels” tab and make sure the input level is turned up and not muted . Now click the “Advanced” tab and put a checkmark (tick) in both “Exclusive mode” boxes. Restart Audacity and in “Host” in Device Toolbar, choose “Windows DirectSound”. Leave the input choice set to the Roxio USB. Set project rate bottom left to 44100 Hz.

Do you get any blue waves recorded now?

If not, click the Windows globe and type “sound recorder” (without quotes) in the search box. Double-click sound recorder when it appears in the search results. Can you record with sound recorder?

You can probably record from the amplifier, bypassing Roxio, if your computer has a blue line-in port. Even if it is not a phono amplifier you can correct for RIAA in Audacity.

By the way, If right-click over the Audacity recording meter says “Start Monitoring” then it is not monitoring. That is what you click to start monitoring.


I think I am about ready to give up. I’ve tried everything you suggested and still no sound. I also don’t get a recording using the Microsoft sound recorder. The Roxio program, however works. (I just don’t like its functionality, but I may have to settle for it.) Maybe there is something about the Roxio program that is set up to be the only software that will pick up a signal from its USB sound input device. Unfortunately my computer does not have an audio input jack so I can’t plug the amp directly to the computer. (It’s one of those ultrabooks.) Maybe I need to check out a generic USB sound capture device.

I welcome any additional suggestions you may have. I also appreciate your have taken the time to try to help me to this point.

USB 2861 is intended as a video capture device (video with audio), not an audio capture device. Audacity cannot take audio from a stream presented as combined video/audio, which I suspect is what is happening.

See here . According to that link:

The Creator 2009 SP2 update will allow Audio Capture through the USB Device.

Needless to say the link for the SP2 update is now broken but I found a link for SP4: . I suggest you try that or ask on the Roxio forums. I’d read it you are not using an appropriate audio capture device, so it isn’t really Audacity’s problem.


I suspect that you could be right.

See this sticky thread for oones that we know work well with Audacity:

The Behringer UCA-202 is generally considered to be a good one by some of the other elves on this forum - I considered it strongly but bought the Edirol UA-1EX instead as I wanted the gain control and the digital input (the UCA-202 has no gain control).