Cant hear fender micro mustang while recording

Hi all, haven’t used this forum for years. So good to see it is still going.

I have a fender mustang micro guitar sim amp.
I can hear my backing track when i record but i cant hear the guitar i am recording through the fender MM. I can see it is recording and i can hear it on playback.

I have input device selected as the fender and i have the output selected as through my USB codec like usual (berringer U control UCA 202). All works fine if i record through the UCA 202 and have that as my input and output.

Just cant hear what i am recording if i change the input to the fender even though it is recording.

i am using Audacity 2.4.1 and windows 10.

thanks for any help

I suppose you could try Transport > Transport Options > Software Playthrough or the Windows feature “Listen to this Device”. Note that because of buffering there will always be some delay.

thanks jademan
i dont usually need this option on with the UCA202
I did try the software playthrough but the delay is unusable. It does record in time however
Unless there is a way to counter this delay and there are no other options then it isnt much of a solution unfortunately.

From what I found online the Mustang Micro should work as a headphone amp (direct hardware connection or Bluetooth) without a computer. But it does have to be charged first.

Yes just playing the Mustang micro you only need headphones. There is a USB-c connection to plug into computer to record, but doing that would mean not being able to hear the backing track,
Although it does have bluetooth capabilities so i wonder if i can bluetooth the backing track to the micro and record it that way. I will try it now.

nope that just re records the backing track along with the recording track

Is this just an issue with the audacity DAW (only being able to select software playthrough and having massive latency)? Online videos using other DAW dont appear to have this issue.

This topic was automatically closed after 30 days. New replies are no longer allowed.