Can't get MP3 downloader [SOLVED]

I have a new computer with Windows 8.1 and have ripped a music album successfully using Audacity 2.0.6

I then tried to export as an MP3 and was directed to download lame_enc.dll.

This resulted in an error message “ShellExecuteEx failed, code 1314 A required privilege is not held by the client.”

Is this download suitable for Windows 8? What steps should I take to get around this problem?

Bill in Oz

Follow the instructions on [u]this page[/u]… Download & run the special exe file to install the lame encoder.

That’s what I did Doug. It resulted as shown in my first post.

If you’re in a hurry to make MP3s, export to WAV or FLAC and then try [u]TAudioConverter[/u].

Did you try right-click over the installer and running as Administrator?

Did you try the older zip file “” on Download that zip, right-click and choose “Extract All”. Extract to some folder you have permission to write to, like your Desktop. Then Edit > Preferences… in Audacity, choose the “Libraries” section on the left, then in the “MP3 Library Version” section, press “Locate…”. Then select and open the “lame_enc.dll” file in the folder you extracted that file to.


Thanks for that guys, all good now.


Great! But it may help other users if you could say what fixed it. :wink:


Well, you may not like the reply… I was playing with Windows Media Player, (I’ve recently bought a new desktop, so it is a later version than I had), and I found I can rip a CD and save as MP3 very quickly and simply. Didn’t like to tell you that in my last message.

Sorry! :blush:

(It was all legal; it is a CD I bought and wanted to put onto my MP3 player)


Thanks. Workarounds are fine. Another one is to export as WAV and use iTunes to convert to MP3.

I’ll lock this topic now that it’s solved.