Can't get lame to work with audacity

Screenshot 2015-04-02 20.34.45.png
I’ve downloaded Lame MP3 but when I try and save a project I get a message saying Audacity needs lame_enc.dll to create MP3’s and keeps offering me option to down load or browse.

I’ve tried the dll folder but it says its empty and when I click OK or done I get a message saying 'could not open mp3 encoding library.

I’m in a bit of a loop and unable to save files yet.

Did you download and “install” the exe file? (Lame_v3.99.3_for_Windows.exe) That’s always worked for me… It puts the DLL in the right place and Audacity seems to find it.

If you go to Edit → Preferences → Libraries do you see LAME?

Hi there

When I go to Edit → Preferences → Libraries I don’t see LAME, although I did download the whole file including ‘install’

Did you follow to the letter? You have to double-click on the installer when you have downloaded it to run the installer.

Or go to and download the ZIP file “”. When that ZIP file has downloaded, right-click over it and choose “Extract All…”. In the folder that appears, copy “lame_enc.dll” then paste it into the folder where Audacity is installed. That should work.


Hi there

Thanks for your help so far.

Audacity downloaded to programs x86 but when I try to unzip lame it won’t download to that folder and says ‘access denied’
Screenshot 2015-04-05 23.20.34.png

Try logging in as administrator then extract the contents to Program Files (x86)/Audacity. If there is a right-click option with WinZip to run as administrator you can also try that.

If you do not have the admin password you will need to ask your IT Manager or admin for help.


Thanks Gale. We have no IT manager as such. Usually it’s me. I’m scratching my head a bit about how to log on as administrator as I should have full administrator rights.

You can also use right-click over the ZIP > Extract All… . Then copy lame_enc.dll out of the folder that is created and paste lame_enc.dll into C:Program Files (x86)Audacity.

If Windows won’t let you paste then you are most likely not logged in as admin.