Can't get Audacity to work - at all - using DigitNow

I have a Dell Windows 11 laptop and am using a DigitNow USB audio capture cord and Audacity to try to transfer music from my tape deck to my computer. I get nothing. I have checked all the settings - my computer is recognizing the USB microphone, I am using stereo cables to connect to the output to the USB microphone, and nothing works. I get no sound, just a couple of blips every once in a while. I’ve tried using the headphones connection instead, and get the same result. I also tried using it on my turntable to see if my tape deck has a problem, but I get the same result from my turntable (connecting to the pre-amp I have attached to it).
Is there a setting in Audacity I need to adjust to make this work? Or is this DigitNow cord the problem?

Listen To This Device will allow you to check the USB device without running Audacity (or any application). If Windows is getting sound, Audacity should work.

Check your Privacy Settings.

Make sure Windows “enhancements” are turned OFF.

Make sure to select the USB device as your Audacity Recording Device, and if you see an option that says “(loopback)” DO NOT select that one.

Headphone-out or line-out from your stereo or tape deck into line-in on a regular soundcard (usually blue) will work.

The headphone connection on a laptop won’t work… It’s an output… Sound comes out, not in. :wink:

The microphone input can “work” but you’ll get poor quality because a line/headphone signal is about 100 times stronger than a microphone signal, and the mic-input is usually mono. And, if you have a combination microphone-headphone socket on your laptop, it takes a 4-conductor TRRS plug with an extra contact for the microphone.

DELL computers can have a second layer of Audio enhancements that need to be turned off when recording music.

This topic was automatically closed after 30 days. New replies are no longer allowed.