Can't get Audacity to use default Windows playback device

Audacity 2.0.5 running on Windows 7, 64-bit.

My system is configured to use my Dell UZ2713 monitor, via a displayport connection, as the default audio device. This works correctly/as expected for all programs - except Audacity, which insists on playing through the laptop speakers. The file attached shows the Windows Sound configuration.

How can I get Audacity to use my default device? Or, how can I force it to the Dell UZ2713?

Thanks!

dave

We don’t see an attachment.
Did you change the device in Audacity Preferences?

Audacity > Edit > Preferences > Devices > Playback?

If the sound device isn’t listed there, then that’s why. If it is listed and you select it, the device and driver must be running and correct before Audacity starts. Audacity looks for Devices when it starts.

I think there’s other ways to hide a device.

Koz

I opened my eyes and chose the easy way - drop-down in the toolbar.

:slight_smile:

D