Can't find "Sound Finder" [SOLVED]

Hi, I can’t find the “Sound Finder” feature. It used to be under “Analyze”, but after updating to MacOS 10.12.3 and Audacity 2.1.2, I can’t find it anymore. Thanks.

Analyze > Add/Remove Programs > Select All > Enable > OK.


Have a look in the Generate menu. Do you have “Pluck” and “Risset Drum”?
If not, then check to see if “Nyquist” effects are enabled in Preferences > Effects.

I appreciate the responses.

I don’t see “Pluck” and “Risset Drum” in the Generate menu. In the Preferences menu, Nyquist is enabled.

However, after following Koz’s suggestion, I noticed that the “nyquist prompt” path remains disabled. No matter how many times I enable it, it remains disabled. It’s also the only plugin that has an empty Name field.

Ensure you installed Audacity correctly and are not running it from the DMG:

If that does not help, it is probably Gatekeeper interfering, so you will need to do the following: Open /Applications/Utilities/ Copy the below text then paste it into the terminal:

sudo xattr -r -d /Applications/Audacity/

Hit ENTER to send the command. Type the admin password when prompted. You won’t see the password while typing it, but hit ENTER when you have finished typing it.

Then reboot.

If Audacity is installed somewhere else than /Applications/Audacity, change the path to reflect where the Audacity folder is.

Solved! The sudo command fixed it.

Thank you Steve and Koz. This will be a huge time saver.