Can't exit zoom

I’ve only used Audacity a few times, so I am very much a novice. I believe that I have version 2.4.2 but I am not sure how to check and since I am in the middle of recording, I don’t want to lose my work by exiting. I downloaded the latest version in November. I use Windows 10. The purpose of my recording is read a newsletter which will be broadcast for those who cannot read, so I only need to know basic recording information. Here’s the problem:
After recording 90 minutes of the newsletter, and very close to finishing, I made a mistake and clicked pause as is usual, so that I could highlight the error, delete it, and re-record. However, I hit the zoom button by accident. This has happened before and I’ve been able to hit escape and return to recording, but now I can’t. The Audacity manual says to use the escape key, so I’ve tried this three different ways: alone, while holding down a left click, and while holding down a right click. None of these attempts have worked. When I move my cursor to try to highlight a section of the recording so as to listen to it or delete it, the cursor appears as a zoom key rather than a regular cursor, and it highlights a section with dotted lines which then zoom in.

My recording should be broadcast as soon as possible, so I’d really appreciate an expert’s advice. My greatest fear is that whatever I try to do to fix the problem will stop the recording and make me lose the 90 minutes of recording which took 4+ hours to record. I don’t want to have to do it all over again if possible. Thanks in advance for any help!

You may have inadvertently switched to the “Zoom Tool” (See:

To get back to the normal “Selection Tool”, press the “F1” key (See:

When I click F1, a new window opens which links to how to access help in Windows 10. Nothing changes in Audacity. I am still in the zoom toolbox.

Then click on the “selection Tool” button.
See: Selection Tool - Audacity Manual

That worked! Funny, I thought I had already tried that, but clearly not. Thank you!!

It makes one think that a second click on an erroneous tool should revert back to “Selection.” Just sayin’. :smiley:

It doesn’t make me think that.

There are 6 “Tools” to choose from. The behaviour that’s “obvious” to me is that when you click on one of the 6 buttons, that one is selected.