Can't Even Select an Audio Host

Guys, I have a problem. I got the Initializing Audio error because of the internal port audio. I can’t play sound nor record since I don’t even have options when selecting an audio host. I have the most recent Windows 10 update since as of this posts date so maybe it’s that, because it worked a few months back even though in privacy I have the microphone permitted. I don’t know if the uninstall and reinstall of the sound drivers has done anything since nothing seemed to change.

I have Realtek and Nvidia sound systems if that helps.

It is possible that some device you have connected is causing problems for Audacity.

Click on the search window on your Windows taskbar near the magnifying glass. Type in “mmsys.cpl”. Click on the Recording tab and make a note of all of the devices listed. Then click on the Playback tab and do the same.

Look for unusual devices - NVIDIA HDMI would be one. Others could be bluetooth headphones, a droidcam, or DFX software.

Try disabling the suspect device and see if that fixes the issue.

I think we walked in in the middle of the movie. Is this a Laptop? Desktop? Can you play Youtube videos with sound?

Have you been using Skype, Zoom, Meetings or other productivity tools in the months since it worked last?

What was the job the last time it worked? What’s the job this time?


Dude, you saved me. I got the DroidCam application to be able to use my phone as a webcam. By disabling the things that had the description of DroidCam it got fixed.

Thank you so much. I guess I’ll leave them disabled unless I need to use it.

Glad you got everything sorted. :smiley: And thanks for the followup. :wink: