Can't edit just one track [SOLVED]


I have version 2.1.2 on Windows 7.

I just did a crude outline recording of me singing my new song on one track and my very humble (crappy :smiley: ) attempt at playing the harmonica on a 2nd track.

But I forgot to use a metronome and my singing is a split second out on the last bar. I just need to add a split second of silence before the last phrase, but when I try to do it, it adds the silence to both tracks. And it’s only meant to be on the first vocal track.

How do I only select one track please? Or only paste to one track?

thanks a lot

Generally, to edit part of or all of one track, you need to “select” where the edit goes. See:

For this specific case:

  1. Click on the waveform of the track at the point where you want to insert the silence.
  2. Press “Ctrl + i” to “split” the track at that point.
  3. Use the Time Shift tool to drag the part after the split a little to the right so as to make a (silent) gap.

thanks Steve.

I did that thanks, but it’s still doing that to both tracks. The text you linked to says if you use the select tool and drag, it will only select one track, but it selects both tracks for me.

I know I could select only one track before in previous versions. I used to chop up songs all the time.

Is it possible I have the wrong default settings? I looked through all the menus but couldn’t find anything that would suggest how to change it.


I think that you may have made one stereo track rather than 2 mono tracks.
Audacity has “screenshot tools” for taking a “selfie”
Take as screenshot of the tracks and post it here so we can have a look.
See here for how to attach the image file to your post:

Thanks, but it’s definitely 2 mono tracks:

(Although the 2nd window says “Stereo Mix”, the same problem still happens when on “MS Sound Mapper”)


Ah ha! You’ve accidentally turned on “Sync Lock”.
Click the “clock” icon button to turn it off.

Thanks a lot Steve!

You’re a star! :sunglasses: