Can't drag Audacity to Applications?

Hi,

I’ve just bought a new MacBook Pro running 10.11.5.

I’ve downloaded 33mb Audacity 2.1.2 .dmg file from http://www.audacityteam.org/download/mac/

When I run it, as usual, it says, “Drag Audacity folder to Applications shortcut”.

I can select the Audacity folder, but it doesn’t drag. It selects. Sometimes it expands to an info dialog with MB and last modified date.

I’ve set Allow apps downloaded from anywhere, and restarted. Still the same behaviour.

Thanks in advance for help.

The .DMG is a Disk Image and you have to unpack it before you can install it. Double click the .dmg file. It should present you with the install graphic. Click and drag right in the picture.

Koz
Screen Shot 2016-11-12 at 17.21.48.png

That’s exactly what I was trying to do, but the drag wasn’t working, as I explained.

I ended up getting Audacity working (so far) by following instructions in https://forum.audacityteam.org/t/installation-do-not-run-audacity-from-the-dmg/31711/1

If you don’t have that panel on the left, you can drag the newly created Audacity folder to Go > Applications from the far top menu bar. I’ve done that.

All these places are stand-ins for the OS-X /Applications folder. I do wonder why your graphic install failed. That’s concerning. Are you doing this from the Downloads folder? I do everything from the desktop. I wonder if that makes a difference.

Koz