Can't Drag and Drop mp3 files into Audacity-win-3.0.0

Using Windows 10 64 bit.

Ever since downloading audacity 3.0.0, I can no longer drag and drop mp3 files into Audacity.
I went back and downloaded earlier version 2.3.3 and the drag and drop functioned perfectly, as before and in all the previous version I have had.

Any thoughts or fixes as to why this is happening?


Don’t use Audacity 3.0.0
The current version of Audacity is 3.0.3, (available here: ) and this version works fine for me.

Most current version of Audacity is 3.1.3

I had same “Drag & Drop” problem with Audacity under Windows 10. I googled the question and quickly found the following that instantly solved the problem. Here’s a link to what I found:

This method worked for me. Give it a try (and it can easily be undone).

Press Windows + R buttons.
Type Regedit in the window that appears.
This will open Windows Registry Editor.
You have to go to: HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > Windows > CurrentVersion > Policies > System
Find the key EnableLUA, and change 1 to 0.
Press OK and restart the computer
After the restart, Drag and Drop should work for all programs.

Credit to here: >

Hope you also find this helpful.