Can't download lame[SOLVED]

I’ve been trying to get lame to work for the last 2 hours. The link is down on It gives me a 403 error. I’ve tried downloading the dll itself and pointing it at the directory but that doesn’t seem to be working either. I’m guessing since the link is a .exe that lame has to be installed somehow. I tried older versions of lame and audacity but those aren’t working either. For reference, I’m trying to get Audacity 2.0.5 to recognize lame. I tried giving audacity the directory of the lame dll versions 3.99.3, 3.99.5, and 4.0 alpha 14. I also tried deleting the directory in the config file. Each time I tried to add lame_enc.dll it said this version is incompatible, please download the latest version. This also happened when I tried the older versions of audacity (2.0 and 1.3.14 Beta) and older versions of lame (3.98.2 and 3.98.4). I also tried the newer lame versions on the older versions of audacity. I’m out of ideas and have no idea what to do. I tried searching the forum but every answer I see says download the file from I’m running on Windows 7 64 bit. I also tried 32 and 64 bit versions of the lame encoders.

Since it’s a weekend, it possible the site is down for work. I believe you don’t install Lame, you run an installer and the installer installs Lame.

Some Lame versions are particular to a version of Audacity. So if you have that combination, you have to get the right one.

It’s 18:20 in Los Angeles and I was able to get in and download the Windows ZIP.


There is a secondary site that you can use if the main one is down: .

Make sure you left-click the files on the buanzo site. Right-click is forbidden 403 on that site unless the browser is configured to send HTTP referers. You can also e-mail Buanzo to ask for help using the link on his site.

Audacity cannot use most versions of lame_enc.dll that you find on the internet because they do not have sufficient features compiled in.

If you cannot make the buanzo site work then at your own legal risk you could visit .

Download “libmp3lame 3.99.5” at the top of that page. That version will work with Audacity 2.0.5. When you search for the DLL file in the Audacity Libraries Preferences, change the file name to
“lame_enc.dll” or change the file type selector to all DLL files.


Thanks for the replies. I ended up using the link to download the installer. The link on for the lame installer redirects to which gives me a 403 error. I manually changed the address to and it worked. I had emailed Buanzo to let him know I was getting 403s for the links. I also let him know the link worked for me. At the moment, the lame1 links are still 403 for me.

I was getting the same error on the main LAME download page. Looks like there was a temporary failure. It seems to be working again now.