Can't disable software playthrough

Hello audaciters!

MacOS Big Sur 11.6.8
Focusrite Scarlett 18i20
Rode NT1A
Audacity 3.1.3

I need to turn off sotware playthrough while I’m recording.
On Transport Options software playthrough is unchecked, but I keep getting on my headphones the sound I’m recording.

Your support will be gratefully appreciated.
Thanks in advance.

Best regards.

How/where are you headphones plugged in?
– Bill

to delete this reply

Hello Bill. On phones out on Focusrite Scarlett

The Focurite Control Software may have low-latency monitoring turned on. See Monitor Controls (page 29 of the Focusrite Control User Guide).

Note that It may be easier to just plug the headphones into your computer and direct Audacity’s output to the computer headphones. :wink:

Mac OS 12.6. I’m using a Yeticaster and recording my voice for a screen cast. When I press any key a loud pop comes through my speaker. I have turned off play through and it does not have any effect. I have unticked all the recording options.
This affects other software. If I try to record in Camtasia or AudioHijack the same sounds are recorded. If I close Audacity they vanish.
Can anyone please explain what is going on?
It took me ages to realise that it was Audacity causing the problem in the other software.

It can’t be done. I wish I could do so. Nor can the playback volume be changed.