Cant d/l 2 of the Nyquist plugins for some reason

I was able to successfully download all the Nyquist plugins and installed them all w no problem. But for some reason i couldnt d/l 2 of them. When i clicked the d/l link it just kept searching. These are the plugins: under the Effects Plugins List…3. Dynamics Processing Effects(sublist): Broadcast Limiter II and Broadcast Limiter III. Ya those 2 i cant d/l for some reason. If anyone knows what the deal is with that d/l link or can tell me a mirror or another place to d/l them from besides the Audacity Nyquist wiki page let me know…any advice or response is appreciated. :nerd:

I’ve just checked those links and they are working OK for me. Perhaps worth trying again.

Checked again and they worked this time. Thanks. One more issue though i was able to d/l and successfully install all plugins except for ‘nseband.ny’ For some reason when i launch audacity it gives me an error msg about this plugin. Tried to re d/l and re install few times but same thing happened. Any suggestions? :nerd:

You mean this one: http://wiki.audacityteam.org/wiki/Nyquist_Generate_Plug-ins#Noise_Band

What’s the error message?

Never mind, I’ve found it.

I’ve written an updated version of the narrow band noise generator effect. You can download it from here: https://forum.audacityteam.org/t/narrowband-noise/26129/1
After you have tried it, could you post in that thread with any comments about the effect - it is currently waiting to be checked and tested (by someone other than myself) before uploading it to the wiki, so your feedback will be very useful.

Will do. Appears to have been installed successfully(no error msg this time). Ill hit you back with some feedback as soon as i play around with it a bit. Thanks again for your help. Kudos to this forum. :nerd:

If you want to compare the new “Narrowband Noise” effect with the old Noiseband effect, the old effect is available here: http://wiki.audacityteam.org/wiki/Nyquist_Plug-in_Packs_and_Legacy_Plug-ins#Noise_Band (I’ve fixed the bug that caused the error message).
Note that the “legacy” plug-ins are not recommended for general use as they are outdated, may contain bugs and are no longer supported.

There is now a new version of the Narrowband Noise plug-in: https://forum.audacityteam.org/t/narrowband-noise/26129/1