Can't access Lame Library folder [SOLVED]


I’m running Audacity 2.1.0 on Yosemite. I installed Lame as instructed and went to Preferences - Libraries to locate the Lame Mp3 library however when I click ok to add it - nothing happens.

Is the correct library folder showing in the screenshot?

When I entered /usr/local/lib/audacity/ in Finder - Go to the folder - it came back with the error message even though I’m on the main Administrator account:

  • The folder “lib” can’t be opened because you don’t have permission to see its contents.

Please let me know how to fix this!

Thank you :slight_smile:
Screen Shot 2015-06-28 at 11.23.17.png

Sometimes Mac likes to lock out /usr/local/lib except to root.

Download “” from (that’s where it says “ZIP version here” to right of “Lame_Library_v3.98.2_for_Audacity_on_OSX.dmg” on that page).

Double-click the downloaded ZIP file to extract it.

In the extracted folder, copy “libmp3lame.dylib” into the folder where you have Audacity installed.

Then you should be able to export MP3.


Hey Gale only just saw your reply as I wasn’t notified by email of any response…

Thank you so much that worked great :slight_smile:

I’ll mark this [SOLVED] then.

As long as you are subscribed to the topic, which you are unless you choose to unsubscribe at the bottom of the topic, the notification will be sent out.

But forum and message board notices like that can be filtered to trash, so you may need to look there too.