Cannot select less than a millisecond

On my Windows version, I am not able to select single bits, but only chunks of about 30 or 40 bits (whatever is contained in .001 seconds.) On my older Linux version, I can select less than .001 seconds, down to a single bit. I think I was having the same problem on my portable version.

I’d guess you’re set up to [u]Select At Zero-crossings[/u].

Ensure that “Snap To” is “off”.

Steve - I had Snap To checked.

DVDdoug - It’s good to know the other select options exist. Didn’t know that.