cannot record with focusrite external soundcard need help !

Hi! I bought yesterday an new external soundcard Focusrite Scarlett 6i6 to record a mixtape with my cd players and dj mixer. Im using a laptop acer aspire 5755G running Serato Scratch live and Audacity and my computer have no line input on it so I needed an external soundcard to record, but when I hit play on the cd players and in Audacity no red cursor is moving and the waveform is just a flat line.

Im using the newest version of Audacity 2.0.3 and obtained the exe installer im using windows 7 and my laptop is 64 bite. I installed properly the external soundcard, plugged rca cables from my pioneer djm800 mixers rec outputs and using an adapter to ts tip sleeve so it fits the focusrite line ins. I have checked the cables that they are correctly on their places. In Audacity I have focusrite 6i6 as the record device . So the focusrite 6i6 is chosen where the mic icon is. On the left side is the speaker icon and i have the speakers (realtek high definiton audio) chosen there. In the left corner windows direct sound is chosen and have also tried MME and in input channels both stereo and mono. Basically tried all of them and tried to record but no red cursor at all and always the same flat blue thin waveform. Ive tried to check all sound settings on my computer to see that the external soundcard is being used instead of the computers own and tried to look everywhere on forums including here but didnt find a similar problem. The focusrite 6i6 must be working cause I tried to plug my headphones in it and could here everything i was doing on the dj mixer so the cables and the soundcard must be ok and the problem is somewhere in the software cause it seems like its not detecting anything to record. I read about that 64 bites systems need different drivers to the sound device but didnt find any focusrite 64 bites driver downloads, and i downloaded yesterday all the drivers that came with the product itself. In the spring the recording went well with my friends macbook pro with just hitting the record button so Im very frustrated that it doesnt work with this external soundcard. :frowning: I hope there is something I could do to get it work, and I would really appreciate it if someone knew how to fix this problem :slight_smile:

Open the Windows Sound Control Panel and set the focusrite 6i6 as the default recording device. Do you see a signal bouncing up and down in the control panel when you feed in a signal from your CD players?

Yes I tried to open the control panel and look for every sound setting I could find and I did put the Focusrite 6i6 as the default recording device and tried to enable all other devices and also tried to disable all other devices but nothing changed. After a little reading and studying I found that the focusrite 6i6 drivers are windows 32 bit drivers instead of the 64bit drivers, could this be the big issue? I went to Start > Control Panel > Hardware and Sound and then Device Manager and found Focusrite 6i6 and looked further in and found more info of the device and it clearly said windows/32/drivers. Should I look on the manufacturers website for some 64 bit drivers for my device?

If you are using a 64 bit version of Windows then you normally need 64 bit drivers for the sound card. I’m not sure if this is the case for USB sound cards but if you’re not getting the input to show on the meter in the Windows Sounds Control Panel, then the device is not working with your current drivers. The manufacturer should be able to advise on which drivers you need - hopefully it will say on their web site.

yes it seems to be that I must have 64 bit drivers for the device as well. Just have to try and find something on focusrites homepage. Didnt know it would be this hard :confused:

But if theres anyone who might no the solution to this please leave a comment. Im not that good with my laptop and different preferences connections drivers etc so there can be something I`ve missed or dont understand to check or do so good tips are vital :slight_smile:

I don’t know the solution but generally 64-bit drivers are needed even for USB and Firewire devices if you have a 64-bit operating system. That doesn’t mean to say that the manufacturer will offer a separate download for 32-bit and 64-bit drivers - the driver installer will contain both 32-bit and 64-bit drivers and install the correct driver based on your system.

As Steve said, the only people who can answer for sure are Scarlett.

Have you installed Scarlett MixControl from Focusrite | Focusrite Downloads ? According to the manual for the product, MixControl contains the drivers and you must install MixControl before you run the device.

Are you sure you are choosing the Scarlett in Audacity Device Toolbar and you have turned the input volume up in Audacity.


Yes I have tried to install the drivers from the page you mentioned ( installed Windows : Scarlett MixControl 1.5 exe and Windows: Scarlett Plug-in Suite exe) but it doesnt work. Ive got the scarlett 6i6 as the the recording device and tried to put it also as playback device but normally I have the speakers realtek audio in that place. And yes tried to turn the volume up but nothing happens. But when I went to preferences—>interface—>meter/waveform db and tried to switch it to like -145db(PCM range of 24 bit samples) the red cursors popped up and when Im turning the gain up on the scarlett 6i6 front panels gain knobs the red cursor gets longer and when I take the volume down from the gain knobs the red cursos comes down a little, but the waveform is still a flat line. And one thing I dont underst

*and one thing I dont understand is that when I take the recording cables off the mixer the red cursor is still there in audacity . So it seems like the data isnt transfered from the mixer to the soundcard and further to audacity on my pc .

It seems that you are just recording low level noise.

Try configuring Scarlett to send some audio to Audacity, or if you think you are doing that, use Windows Sound to make Scarlett default recording device then record with Windows Sound Recorder or some other program. If you still only get soft noise then it isn’t an Audacity problem.