Cannot record PC sounds using Audacity 2.4.2

Hello all,

I am having a new issue with the recording of sound on my Windows 10 PC. If I am playing a home filming item or trying to record a conference call, the audio from my PC will not record.

It used to work perfectly when I last did this around 6 months ago, but I can only assume that a Windows update has been applied, as nothing else has changed.

It appears as though my Audacity v2.4.2 is only able to record from microphones and no longer from PC resident applications etc. I have searched around online and have tried all of the various fixes with the Stereo Mix device etc… but no fix.

Has anyone else experienced this and is there a solution?

Many thanks.

I’m also in Audacity 2.4.2. I’m not recording on my Windows PC but I am trying to listen to an interview I recorded on my iPhone and need to get into the files and sort them out. I have been trying with the first one which I saved as WAV - I had read that only WAV or MP4 would be accepted on my Win10 by Audacity. I’ve opened the file, but the audio doesn’t work and I’m running out of trying to find out why.

Hopefully there will be some positive responses!

There is one other odd possibility.

trying to record a conference call

Since nobody can record conference calls, what you had before was broken.

Not all machines have Stereo Mix or can get it to work. Have you been through the Audacity Windows instructions?

There is a setup before you do that.

Do a Clean Shutdown of Windows. Shift+Shutdown. Wait, and then start. Do Not let anything else start. Let it settle and then see if you can get recording to work. Particularly with Skype, Zoom, etc, when they are running, you are not the primary user of the machine. Zoom is. Zoom (etc) likes to take over Windows sound services—and there is no option.

Sometimes a Windows update will cause troubles and even sometimes your virus protection software, but that’s usually nothing like the trouble conferencing can cause.


an interview I recorded on my iPhone

How and with which app? Actual iPhone? Real Live Two People at a Table? Other?

Music Memo uses a really terrific sound file format. It’s so terrific that nobody else can open them. How did you transfer the files out of the iPhone? Or better yet, how did you make the WAV files?

As I search… As of March 2021, Music Memos is no longer supported for new users.

If you look away for a second everything changes.


Do you get an error when you open them in Audacity? Are they the right duration but just silent?

Select the track with the button on the left. Effect > Amplify > OK.

What happened?


I have Audacity on the iPhone which I used for a two-person interview. That only records and saves it as a .m4a file. I had to upload it to Cloud, then download it to my Win10 PC to Switch and convert it to .WAV. Audacity uploaded it on the PC but I get an error message: “Error opening sound device. Try changing the audio host, project device and the project sample rate.” I clicked on the Help link and ended up in the manual, which I have tried to read through. I have checked the Settings for audio but can’t find any problems. I use my earphones and it works on other stuff (I watch some ABC iView) but not on Audacity. Audacity was recommended for the Griffith University journalists course I am now on, but I am stuck.

Photo attached of issues on my Audacity.
Missing info.jpg

I have Audacity on the iPhone

Really? Audacity on the iPhone? I didn’t think that existed. Is it a special build? Where did you get it from?

Is there playback sound from any other application on the computer? Are you plugging headphones into a soundcard behind a desktop machine?

Audacity usually displays the default internal soundcard from a PC. If you go into the Windows control panels (speaker symbol on the lower right), which sound devices are listed?

It’s best to stick with generic, plain sound standards until you get running. 44100, 16-bit, stereo or mono. The rate should appear in the lower left of audacity.

Screen Shot 2021-02-09 at 18.29.52.png
If you get these settings far enough off, Audacity may not find your interfaces or devices.


It’s an app. My iPhone is v.11, model number MWLU2X/A. The warranty doesn’t expire for 2 days (12 Feb). I downloaded Audacity from Apple app store. On my Windows PC I get playback sound, like when I watched ABC’s iView - a couple of weeks ago I watched 6 editions of a story. I plug my headphones into the front of my PC - just a round plug hole with a picture of headphones. Yes, they work. The speaker icon says headphones presently at 35%. 44100 is the same as my Audacity. However, right now I can’t use the headphones to listen to Audacity.

That’s not an official version of Audacity.

There are plans to put Audacity in Apple Store (and Windows Store) but we have not done so yet. If you wish to continue using that version you must contact the supplier for support because we have no information about any modifications that they have made.

I would recommend removing that version and installing the official version which is available via the Audacity website: Audacity ® | Download for Mac OS

Also, if you have a link for the Apple Store version, please let us know and I’ll pass it on to the appropriate person that deals with such things.

Thanks Steve, but you didn’t answer my question - which is about the audio of the Audacity I have on my WinPC. Never mind, I’ll try asking the tutor at Griffith if he can suggest who I could contact.


Sometimes you may find that a device is disabled and removed from the system. There is a trick to recovering it. Right-click on the speaker icon near the lower right-hand corner of the screen. Select Sounds > Recording. Then right-click anywhere within the big rectangle, and make sure “Show Disabled Devices” is checked. See if this makes your Stereo Mix come back. Then right-click on Stereo Mix and click Enable.

I hope this helps. :smiley:

Eljustel, first make sure you have a legitimate version of Audacity 2.4.2.

Now, when Audacity first starts up, (or when you do Transport > Scan Audio Devices), it scans all of the devices on your system. If it encounters a problem with any one of these devices, it could cause the entire search to fail. In this case, Audacity will fail to find any devices.

Sometimes you can remedy the situation by locating the device in question and removing it from the system (at least when Audacity does its scan). Frequently the culprit device is Bluetooth. Start by removing all of your Bluetooth Devices, then all of you USB devices. Usually, this is enough. If there are any remaining devices, you can try disabling them one by one.

I hope this helps. :smiley: