Cannot record from mustang amp ver 3.3.2

Just installed v 3.3.2, and the first time I tried to record using my amp as input, I get no sound in Audacity. The app recognizes the device, I’ve selected it as input, and I get no sound on the recording. I can record using a mic and using a Focusrite Scarlett interface. Three weeks ago I successfully using the amp as input with whatever version I had before (3.2.5 maybe?). I’m on Windows 11. Windows shows the Mustang amp is the default recording device. Can’t figure out where to look next.

I assume you are using the same phones/aux out socket on Mustang plugged in to same socket on computer possibly linein. So the computer is using the same device…probably… linein/ mic Realtek …
after you open Audacity did you click Input on toolbar and see is it there and click it.
Tell us your settings if stil not working…

The amp is connected via USB. I’ve tried multiple USB ports, even though it seems that if there was a connection issue, neither Windows nor Audacity would know the device exists. I’ve tried recording using WASAPI, Windows DirectSound, and MME. 44100 Hz.

Is this an old Fender Mustang amp with USB audio out. … So from Windows point of view should behave as a USB sound device. You need to be able to see it in Windows Control Sound settings.
Go to taskbar search box and type in “Control Panel”. The click control panel and goto sound and see your recording devices. It will probably display as a sound card icon with mustang name on it. If you do not see it look for option to show hidden/disabled devices… and enable it. Also look for audio enhancement tick box… Tick or untick as required to disable audio enhancement. Then go to pages in control panel where you see level meters and sliders, check that you see activity. You should now see activity in Windows sound settings. if you get activity then open Audacity and set input to this same device… and see if it works.
Another option is to enable windows mixer…it may be disabled and hidden as well in control panel.
PS can you used the audio sockets out of the mustang…??

OK, so I do not know why this helped, but I deleted the device and rebooted with the amp connected so Windows would add it again. I made it the default recording device (like it was before), and now I get a recording, with a lot lower volume than I hear out of the amp speaker. I can use Audacity to increase the volume. It might be that I moved the “record meter” slider in Audacity and didn’t think about it.

thanks for your help.

Yes its abit like plugging in a mouse or really any USB device… the drivers are not loaded until the device is there. Setting it default will mean it is loaded rather the mic or linein etc. If it becomes disabled due to using other devices. you may have to enable it again in control panel.
What host have you set…Wasapi may allow the volume slider in audacity to do something but I think you will need to set the volume slider in windows up to get more volume or simply menu…effects…amplify and maybe normalise.
is it only the recorded track volume that is low (small amplitude blue waves) or it the amp speaker loudness. I am not familiar with the usb port on mustang but does the amp not behave as normal and the audio from the USB goes to the PC input so probably if playing PC speakers they are prob. low but is amp output not normal.

Amp speakers perform normally, but the recorded volume is very low. I can get ear drum busting sound out of the speakers and the recording sounds like a lullabye. Seems to behave the same if I use WASAPI or Windows Directsound. The Windows volume control is set at 100%. Normalize is a good idea, I can make use of that.

Yes, I think there is some interaction between settings changes when just clicking the devices to make changes. it sometimes needs a shutdown and open up again to pick up the changes properly.

I do not have a Mustang but I have a linein/mic speakers/headphone ports on my motherboard and also have a USB soundcard, some call USB adaptor not plugged in all the time.
It has line/mic in and headphone/speaker 3.5mm jacks. so behaves as a sound device like the motherboard sound and it installs as a seperate device (mic and speakers). This would be like the mustang being plugged in. As test I plugged in my Metronome into the motherboard linein and I get good amplitude and volume but when I plug metronome into portabe USB the volume is low and needs amplified as we said above. This was recording in Audacity and changing the devices each time accordingly. And I was not able to vary the volume via the audacity sliders but could change volume via the windows sliders.
To keep it basic and simple, I then closed Audacity and opened qindoes Voice recorder and picked each device and get same, good volume from Motherboard and low volume from Portable USB adaptor. So maybe the mustang has a low volume on the USB port or setting within Mustang to change it…?
Have you another recording app on your PC you could try and see it it is same as in Audacity.
My portable USB is Tecknet UA110 and doesnt need special drivers just uses the standard windows drivers and dont seem to give me a “mic boost” as some drivers do.

problem may be mustang USB level out or driver windows is using since last update…?

After trying tests as described above, I have now got the USB Audio the high signal and the linein to motherboard is now the quieter recording… but dont know what settings made the change and cannot get it back to its original level. So I think this is similar to your problem…the only things I did was windows settings disable, enable, set default etc etc

Have now connected a signal generator to each Linein/mic… 200 mill volts Pk/Pk

For the on Motherboard Audio on Audacity I get about + 0.25 to -0.25 on the track vert scale.
Fot the Portable USB on Audacity I get about +0.5 to -0.5 on the track vert scale
With all enhancement switched off and there was an AGC tick box for the USB device…unticked this to disable.
This is reverse of what was happening this morning, the USB was the lowest then.
All is working such as it is but it must be something to do with windows install and drivers.

This topic was automatically closed after 30 days. New replies are no longer allowed.