cannot play file - button does not work [SOLVED]

I am new to audacity and I recorded a few tracks, edited them and converted them into mp3s - worked all fine


with the new track I cannot play thr track anymore. I recorded it, edited it and it all worked fine - but now the track has a yellow outline and I cannot press the play button any longer - and as a results the stop and pause button dont react either. saving, cuttting, copying and everything else seems to work as normal
I can save the file, I an reopen it, I can save it as an mp3 and then reopen it - but the problem persists. I cannot play the file and hence i cannot edit it because i have no idea what i am editing.

maybe a a beginner mistake but i could not find any solutionto my problem online or on the forum. i would really appreciate your help.
thank you

windows 10
installed from exe file
Audacity 2.1.3
Screenshot (1).png

Check to see if you have another Audacity window open (perhaps minimized or hidden behind the Audacity window that you are looking at. If you have, ensure that it is not playing, recording or paused.

thank you steve . that solved it for me
i noticed i had another window opened but that did not play or record at the time - so i thought it wont interfere
I closed it and now it works
i knew it was something minor
but i am a complete newbie and could not solve my problem via google
thanks a lot!