Cannot open or import a .wav file

I have Audacity 2.0.3 and am on Windows XP. When I open Audacity and click Open or Import and then choose a .wav file on my desktop, the file name appears at the top of the Audacity screen, but I see no sound wave lines, the time box still shows 0 to 10 hours, and nothing happens when I click PLAY. This file is 345 mg.

If I choose another .wav file that is 184 mg, the sound wave lines appear, the time box changes to 2 hrs 15 min, and I can hear the audio when I click PLAY. Is the first file too large? Any help greatly appreciated. Thank you.

Does “mg” mean megabtyes (MB)?

Do you have sufficient disk space to open the larger file?

Does Windows Media Player play that larger file?

If you need more help, please obtain MediaInfo (get the version without installer):

Please post the information MediaInfo gives about the file.



Yes, mg = megabytes (MB). Sorry.

My hard drive is 5 GB and I have 387 GB free space.

Windows Media Player will not play the larger file but will play the smaller file.

Here’s what MediaInfo shows:

Format : Wave
File size : 345 MiB
Duration : 4h 11mn
Overall bit rate mode : Constant
Overall bit rate : 192 Kbps

Format : PCM
Format settings, Endianness : Little
Format settings, Sign : Signed
Codec ID : 1
Duration : 4h 11mn
Bit rate mode : Constant
Bit rate : 192 Kbps
Channel(s) : 1 channel
Sampling rate : 12.0 KHz
Bit depth : 16 bits
Stream size : 345 MiB (100%)

Just wondering if my subsequent posts have gone through … trying to get an answer so I can finish a transcript, and I am relying on this audio file. Thanks.

p.s. Is there a way to condense the file if it’s too large? I’ve read through FAQ and found info on FFmpeg, which I downloaded, but I cannot figure out how to use it.

Sorry to be a bother. Thank you.

The file could be corrupt in some way or other, although it seems a valid low sample rate WAV from the MediaInfo information.

You could try File > Import > Raw Data… .


Encoding: Signed 16-bit PCM
Byte order: Little Endian    
Channels: 1 
Start offset: 0 
Amount: 100%
Sample rate: 12000

If you want FFmpeg, it’s here .

After installing FFmpeg as described, use File > Import > Audio… and choose “FFmpeg-compatible files” in “Files of type”, then select and open the WAV file.


Gale, it worked! Thank you so much. I followed your instructions:

File > Import > Raw Data and then matching the settings in the box you show.

Thanks again!! :smiley:

Good :smiley: . One point is that there may be a little click at the start of the imported file when you import using Import Raw Data. This is caused by information at the start of the file about what type of file it is. If you need to, you can zoom in at the start of the file and delete the click.