Cannot open .mogg files, FFmpeg is installed


I’ve extracted an audio file from a game that is in .mogg format.
Even with FFmpeg installed, it will not open in Audacity, giving me the following error message:

Audacity could not recognize the type of the file ‘’. Try installing FFmpeg. For uncompressed files, also try File > Import > Raw Data.

I’ve uninstalled and reinstalled Audacity and reinstalled FFmpeg with both the .exe and finding the .dll file manually.
I’ve made a copy of the .mogg file and changed the file extension to .ogg to no avail.
“Hide File Extensions” is turned OFF so it isn’t secretly some other file type.

More details:

  • Audacity version: 2.3.3
  • FFmpeg library version: F(55.33.100),C(55.52.102),U(52.66.100)
  • OS: Windows 10 Home, Version 1903, Build 18362.535

In case there is a problem with the file itself, I’ve uploaded a copy.

Thanks in advance!

It looks to me like there’s a problem with that file. Have you found any app that can open that file?

No app I have tried so far can open this file. I have also tried opening this in Reaper. I found some software called OggSplit which splits a “multi-track OGG” into multiple .ogg files, that says the file is either broken or has an unknown file type, so I have no clue if the file is broken or if it accepts the .mogg type at all.
It seems very likely that the file is broken, but it doesn’t seem like it should be. I have extracted .bik files from this same source, using the same software, and it worked flawlessly. But no .mogg file I extract from this source is openable.

UPDATE: I downloaded a .mogg file from the internet. It works with Audacity. This specific file I am trying to open is indeed broken in some way. Sorry!