Cannot Import MP3 "FFMPEG not Found"

I have used Audacity to edit audio for years and now I cannot import a simple MP3 recording. It gets about halfway through the import then says FFMPEG not found. I go through the steps of trying to locate the library as well as downloading it but have only been met with frustration even though I have installed LAME and the FFMPEG library as instructed. Help Please!

You could take this upside down. Since Audacity has zero trouble open an MP3, what you have isn’t an MP3.

Or it could be so damaged that nothing will open it.


Thanks for the reply. It is an MP3 and it’s not damaged as I can play it on different media and have uploaded it to other audio editing programs. It is only having issues with Audacity and in fact, I cannot import any files into audacity anymore. I have reinstalled it, cleared preferences, tried what I thought to be everything, but this problem keeps coming up.

Which version of Audacity are you using? (Look in “Help menu > About Audacity”)

What did MediaInfo say about the file?

I realize this is an outdated thread but I had the same issue. After messing around, I think it was a hard drive issue - I was out of space, so Audacity couldn’t handle the next mp3 I wanted to import. It’s a weird explanation the software provides, but deleting files worked for me.