Cannot find options for selection the audio input

Hello. I know nothing about audio editing or recording. I have a USB cassette player, which I connected to my apple MacBook. I want to use Audacity to make mp3 files of mt cassette tapes. I cannot figure out how to get started. There seems to be no place in Audacity to select the cassette player as the audio input. If I go into my computer system preferences, I do see an option that appears to allow me to select this cassette player, but nothing within audacity itself. I watched a tutorial on youtube about how to do what I want (transfer a cassette to mp3) and the video clearly shows a dropdown where the guy picks his input device. My audacity interface does not have this selector. Help. I am using Audacity 3.3.3 on a mac. I’ve included a screenshot of my audacity window. Thanks!

I am now also playing around in the Audacity prefernces to find a setting. I tried selecting what I think is my USB cassette player but I get an error. Here is the settings window:

and here is my error window when i try to record:
audacity error window

Try changing the Audacity project sample-rate from the default 44100, to 48000 …

Hi Trebor,
I changed the settings that you pointed out, but I still get the same error (-9997) when I press the record button in the audacity software. Any other ideas?

[Search results for '9997 macOS cassette' - Audacity Forum

Some of these $20-$30 cassette transfer devices are not functional.
either they are electrically faulty, or rely on old driver software.
[ Audacity was bundled with theses devices, so unhappy customers end up here ].

Understood. I have a box of cassette tape recordings of guitar lessons that I took many years ago, and I want to revisit them. Are you able to suggest a reliable but not expensive device that i could use to transfer the tapes to digital files? Thanks for the help that you’ve given me today and yesterday; it is much appreciated.

Audacity has a free competitor called OCENaudio.
It’s not a powerful as Audacity, but is sufficient for capturing cassette.
I’d give that a shot before scrapping the USB device.

I have huge news to report. I played with some settings and it is now working. It took a lot of tinkering but I did it. So excited. Thanks again, Trebor, for your help.

This topic was automatically closed after 30 days. New replies are no longer allowed.