Buttons all showing as Pause symbol.

Morning all.

Installed Audacity 2 yesterday on 15 machines. 13 were fine. Two, however show all the buttons as Pause symbol.

It looks like it’s fine recording etc, but it’s not going to help someone who doesn’t know the software.

Am I missing a pre requisite at all? All identical XP SP3 machines.

Attached a screenshot of the buttons.

audacity problem.JPG

That looks like the shift key is pressed. The shift key on the computer keyboard isn’t stuck is it?

No, definitely no shift button pressed, that ‘green thing’ just showed up when i hovered over another button. Other machines are identical too. It’s bizarre.

I’ve now tried the 1.3.14 beta and i get the same result!

Is there definitely no flash / silverlight style install i need as well?

Logged in as a guest user who’s app data may be slightly different and it’s working!

It’s peculiar that you have the same thing on two machines but I’ve never heard of anyone else with this issue.
As logging on with a different account “fixes” the problem I suspect that there’s something wrong in the “audacity.cfg” file. audacity.cfg is a per-user “Preferences” file.

Try resetting the preferences for the Admin account using these instructions and see if that fixes it: http://manual.audacityteam.org/man/Preferences#reset

I have now seen several other reports of this so I raised a bug report:
http://bugzilla.audacityteam.org/show_bug.cgi?id=505 .

Please let us know if resetting Preferences solves this issue.


Picked this up after a week off and i’m going to have to have a look at it as it has suddenly stopped working for everyone including guest users.

I’ve tried resetting the Preferences as a guest user and it hasn’t worked.

The application data folder is redirected. Hopefully i can find a user that works, check that cfg file and see if i can copy that to all the users redirected App Data folder.

No luck at all.
Been around in cirlces. Different profiles, different cfg files, different app data, no app data!

No luck.

Hi Stuart

So if you start your .cfg file off as


then launch Audacity you still see all those Pause buttons?

Do the buttons remain correct after hovering over them? If so does that that only last for that session?

Does the problem correct if you resize the window or use View > Toolbars > Reset Toolbars?

Are all these machines using the same hardware and exact same video drivers? What is the make and model number of those drivers?


I’m chipping in with one of my “off the wall” thoughts. This chap has done 15 full installs and not one server-side install with 15 “hook-ups” hasn’t he? From the posts, it is not 100% clear to me what the answer to that question is. With your detailed knowledge of Audacity, you are in a better position than me to assess whether it might be relevant or not.

Hi Gale.

That’s how i left the .cfg file, yeah.
I start it back up and i still see all the Pause buttons.

They don’t necessarily change to the correct symbol and it is also distorted. It doesn’t even last the session!

Resetting the toolbars doesn’t change anything.

All machines are identical, iMac bootcamp images. I can’t get at the machines at the moment to get driver versions etc. I’ll try to as soon as i can. All, apart from 2 were working fine 1 week ago. Now i’m back and all of them are the same!


Why are you running Audacity in Boot Camp?
There is a native Mac OS X version of Audacity: http://audacityteam.org/download/mac

Don’t get me started…!

The course that’s running in that suite originally requested Audacity on Mac. No problem at all.
The tutor came in on the first day and said she expected it on Windows and doesn’t have a clue about Macs. No problem i thought as i have another 100 machines with Audacity and lame.dll working fine on XP. Then this happens.

They’re getting by ok, but it’s very strange.

This possibly points to some conflict between Audacity for Windows and Mac, maybe in video hardware/drivers, maybe requiring that extra code is added to flush out cache or somesuch. Have any of Audacity Team run Audacity for Windows on Boot Camp?

The other cases of this problem seem to be native Windows XP machines.