built-in mic not recording

I have a built-in mic on an Inspiron which works well for Skype, but I can’t get it to pick up sound on Audacity. I’ve made sure the setting are in place in the drop menu, but I can’t get it to record. Am I missing something?

Some microphones are mapped to stereo and some are mono.

Audacity > Edit > Preferences > Devices > Recording: Stereo/Mono


I tried that, still not working. Anything else that might be doing it?

If the red recording cursor moves when you record, do you have the input volume slider in Audacity turned up (by the mic symbol)?

If the recording cursor does not move, click the Transport menu and make sure Sound Activated Recording does not have a checkmark (if it has a checkmark, click to remove the mark). If the recording cursor still does not move, reboot the computer.


Sound-activated recording does not have a check mark, and the slider is all the way up.

Does the Audacity cursor move when you press record or it just stops dead or jiggles?

Does Audacity record anything ever? Has this ever worked?


Mic pickup is all the way up, I’ve tried both stereo and mono, and no I’ve never used Audacity before–it’s never recorded anything from the mic before. The other editing tools seem to work alright.

Yes, the red sensor is picking SOMEthing up, but I’m not sure what, and it doesn’t seem to matter what input setting it’s on (existent or nonexistent), the red bit still jiggles.

The cursor (I selected with the mouse, is that what you mean?) just stops dead, though the button goes in and the little wavy line shows up. It is not like a regular sound’s wave, it is much smaller and only plays back static.
It has never worked before. I just recently got the computer. I would think it was the mic were it not functional in other applications. Tried rebooting.

We’re talking about the red recording cursor. If it just flickers on the spot, you need to reboot as I suggested. If the red cursor moves 1 second on the Timeline for every second it’s recording, are you quite sure you selected the built-in mic for input device in Device Toolbar ?


Ok I already sent in this post, but many hours ago and it never went through. Here’s what is happening:
the red cursor line is moving along when I hit record.
I hit Transport—rescan audio devices.
Now what’s happening (or maybe this was happening before too, who knows) is that I can Record the sound under Windows WDM-KS, Output–(HD Audio HDMI out), Microphone 2, in Mono. But I can only play back the recording under Windows DirectSound, Speakers.
If I try to record under DirectSound, I record a bunch of static. If I try to play back under WDM-KS, it doesn’t play under HDMI and when I try to change it to Speakers I get the error message, “Error while opening sound device. Please check the output device settings and the project sample rate.”

Try choosing MME host instead of WDM-KS or the others. MME is the most compatible. If you are not sure which mic input to choose in Device Toolbar, look in your computer manual. Is “microphone 2” your built-in mic?