Blue Yeti doesn't record in Stereo Mode

Hello, I am trying to record audio for the Blue Yeti in stereo mode, to have a binaural effect. I have my Blue Yeti set to stereo pattern, set my speakers as the playback device, and the yeti to the recording device, with 2 channels for stereo in both audacity and in windows sound control panel. I have tried all hosts of MME, DirectSound, and WASAPI, but Audacity still doesn’t record the Yeti as stereo sound, and it plays back like the audio is mono (sound coming out both ears equally).

Attached are my Audacity settings for Audio Settings and Recording. I also have tried recording with Windows Sonic for headphones turned on and off, and neither result in the binaural effect I am looking for. I hope someone is able to help me record with the stereo setting for the Blue Yeti, because none of the guides and forums I have seen online have helped me so far.


Try [Windows-Key]-R, then “mmsys.cpl”, Recording tab, your Yeti, Properties, Advanced, Default Format ==> 2 channels.

Hey, thanks for the reply. It was already set to that setting, and the mic still doesn’t record in stereo.


I think the problem may be with the Yeti itself, or how it interacts with Windows, because I can’t get stereo mode to work when using the Voice Recorder app as well. But I have tried recording with and without Realtek audio driver so I don’t know what the issue could be.

I had a problem a while back where the stereo recording worked fine, but the playback system turned everything back to mono.

In the drop-down arrow in the control panel to the left of your track, try “Split Stereo Track”. Then Select the track PAN’d to the right and Generate > Chirp. Do you hear full stereo separation between the two tracks ?

What else do you have on your machine? Skype, Zoom, Meetings, Games? They can all affect sound settings, some in the background, and some can get settings stuck even when the program is off.

Clean shut down the machine. Shift+Shutdown > OK > Wait > Start. Don’t let anything start when it comes up.

You have the opposite problem of audiobook readers. They would just as soon have mono channel voice and the Yeti delivers stereo—and you can’t stop it.

You don’t have pure mono, right? You have two channel mono. Two blue waves with the same thing on both? The Yeti may be delivering your voice that way. It’s supposed to be able to deliver two-channel stereo. I’ve never heard of one forcing two-channel mono.


I just tried this and yes, there is full stereo separation between the two tracks. It seems like the Yeti is taking the input from either side of the mic and duplicating it or something like that, I’m not sure.

I tried the clean shutdown you mentioned, but the problem persists. The only icons I have open are ShareX (screenshot app), iCloud, NVIDIA settings, and windows security icon. It does seem like it is recording in two channel mono, and yes there are two blue waves with the same thing on both. I don’t know what the fix for this problem would be though.

So I’m scratching my head wondering if your stereo selection button is misbehaving. Anyway, I’m out of ideas. Good luck.

Which pattern do you have selected in the back of the Yeti? What do the other patterns do?


I have the stereo pattern selected. Cardioid and omnidirectional work, but stereo and bidirectional sound like mono, with only changing volume going from left to right, not change in directional audio.

So when you bob your head from left to right in front of the microphone, the top blue wave gets bigger when the bottom blue wave shrinks, right? Alternately, the two bouncing sound meters alternate bounces?

I have a neighborhood “Fry’s Electronics” and I passed up the chance of a going-out-of-business deal on a Yeti. That was a mistake.


I think you are describing how stereo recording normally works.

Normally you record with two microphones… One is pointed right and one pointed left, or they can be spaced-apart with one mic closer to the left of the stage and one closer to the right side of the stage.

Both mics pick-up all sounds but depending on where the sound is coming from, it’s louder in one mic than the other, If they are spaced apart the more-distant is also delayed and that adds to the stereo perception when played-back… Your brain tells you the sound is coming from where you hear it first (a few milliseconds before the other side).

The Yeti has 3 microphone elements inside to get the various pick-up patterns depending on which ones are used and how they are connected. One is angled toward the left, one angled toward the right, and one pointed toward the back. (There are “teardown” videos on YouTube.)

We have to build an image in our minds to figure out what you’re doing. I think our image of you is wrong. How are you listening? Headphones? Stereo Speakers? If you’re listening on a stereo music system and the timeline waveforms shift around, your show should change direction.

This is a short sound test I recorded with my voice intentionally shifting from left to right. Ignore the fourth segment.

Does my voice shift direction?


Oh. One more. There is a common error associated with the Yeti. All these fancy-pants microphone capsuls, switches, connections, and pathways only work right when you announce in the front of the microphone. That would be the side grill just up from the company name (assuming you use the microphone right-side up).

In the early days of the microphone, the makers were horrified that many people were using it by announcing into the rounded top. The manual covered this in a short note near the back. I couldn’t find the instructions and I knew they were there.

They quickly patched the illustrations in the manual.


This topic was automatically closed after 30 days. New replies are no longer allowed.