Blank at start of recording

For years I have been able to start Audacity recording a few seconds before playing what I want to record, in order to create a blank at the start of a recording.

This no longer works - it only starts recording when it hears sound, despite the fact that this option is switched off.

How can I get back to recording a blank few seconds at the start?

Audacity > Preferences > Recording > [_] Sound Activated Recording (turn off.)

If you’re in Windows, it’s Audacity > Edit > Preferences… (I think).


If you are recording streaming audio with WASAPI loopback, WASAPI won’t record “nothing”. (It can record a silent audio stream.)

Post back if you solved it and how.


But that doesn’t collect all the pennies.

Did you do an Audacity update by any chance? Say from 3.4.2 to one of the 3.5’s?


Thanks for your comments.

This started suddenly whilst I was using an older version. The sound activated recording was unticked - I tried ticking it and then unticking again - no change.

In an attempt to solve it I upgraded to 3.4.2 to no avail (I even wiped Audacity altogether and did a new install). Sound activated recording still unticked. Yesterday I upgraded again to the very latest version - sound activated recording still unticked although now grayed out so that I cannot change anyway.

Thanks for this.

I am a bit of a novice with sound so not sure where to check the WASAPI setting?

There’s enough fuzzy to start asking for more info.

What are you recording—in detail? Presentation Technology has changed over time. Videos I watch now no longer just start clean with no other stuff around the edges.

How are you recording an internet show? If you’re using one of the “fold-back” services it’s totally possible you’re also recording background noise from your built-in microphone (for one example) at the same time. So In The Old Days, that few seconds at the beginning wasn’t silent.

That’s the kind of magic that starts happening in problems like this. Computers were never designed to have their Record Pathway and their Playback Pathway folded into each other.


Sorry for the delayed reply - away all day yesterday.

My main use for this is to extract songs from music/concert DVD’s I have bought to convert these to mp3 format to play in the car. There are no microphones involved and the process I have always used is as follows:-

I start the DVD player - locate the start of the song I want to record and pause the playback.

Start audacity and press the pause and record buttons.

I release the pause button on audacity and record has always started immediately (no longer works)

Immediately release the pause on the DVD player to record the track.

On completion I edit any excess blank bits but leave a few seconds on intro and end, adjust any volume trim needed, and export as mp3.

It seems some setting as changed - maybe something I have inadvertently done, or some file corruption somewhere (but I would have thought the latter would have been corrected by updating the program.