between 2.0.3 and 1.3 Beta (Unicode)

Hi everybody from Italy! (I apologize for my horrible english…)
just a question (or two…)

I have win7 and the Audacity 2.0.3 version (the icon is on the desktop!)
well, when I double click over an .aup file (created with this version 2.0.3), audacity 1.3 Beta unicode opens, NOT 2.0.3!!!

if I want edit this .aup file with 2.0.3, I have to drag and drop the file over the icon of Audacitu 2.0.3 on the desktop.

Is it normal? How can I do to open autamatically the .aup file simply a double click on?

Note that I tried to change the program associated with this file, selecting the 2.0.3 version, but It been impossibile (1.3 Beta unicode always opens)

And note that I tryed to detele the old 1.3 Beta unicode version, but the computer tell me that this file doesn’t exist even I can see it in his folder, of course: In fact, in the “program files folder” I have a folder called “audacity” on wich I found the Audacity 2.0.3 .exe file, and another folder “audacity 1.3 Beta unicode” with the audacity 1.3 Beta unicode .exe file…

I hope you can help me: it isn’t a big broblem, after all, but I would like to solve it…

thank you so much!!!

You can try going into Windows Control Panel, then to Add/Remove Programs to see if you can remove the beta version.

If Windows can’t find the the beta version to remove, you should be able to right-click and delete its sub-folder manually.

Or, maybe you can try removing both versions with Windows Control Panel. Double-check and delete the folder if it doesn’t get removed automatically, and then install 2.0.6.

first of all thanks for the answer!

I tried: doesn’t find the beta version

I tried: then doesn’t work the 2.0.3 version!!

ok, I’m going to try this one

thank you again

Make sure you use the EXE installer of 2.0.6 (not the ZIP file). The installer should fix the problem with AUP files not opening in the 2.x version of Audacity.


anyway I have to delete the previous version BEFORE to install 2.0.6, it isn’t?

Given you can’t uninstall 1.3 Beta, delete the “audacity 1.3 Beta unicode” folder that you have in C:Program Files.

2.0.6 will install by default into C:Program FilesAudacity where you already have 2.0.3 installed. There is no need to delete C:Program FilesAudacity before you install 2.0.6 - the 2.0.6 install will update the 2.0.3 installation files.

Given you have had problems I also suggest that in the 2.0.6 installer, you enable (put a tick in) the box “Reset Preferences” half way through the installation process.


thank you
thank you so much!!