Behringer Uphoria UMC 404 and Audacity problem

Hello: I am wanting to record 4 channels all at once using The Behringer Uphoria interface and Audacity 2.3.3. I am getting 4 channels but when I pause recording and try to start again, I always get sample rate error message. I think the code is 99927. I have looked and looked and cannot find info on that topic. If I delete all the channels, I can start recording again, but I cannot resume recording. I have worked hours with it making sure all my settings match up and going over obvious issues to no avail. Please help! Windows 10 lap top

when I pause recording and try to start again

Do you just “un-pause?” Press “P” again?

Why have you stopped? Fluff? Reading error?

There’s a number of ways to stop and start in the middle of a recording.


Does the UMC-404 come with driver software?


I have tried using the p button and then using r to start recording again. Always the same error message. The only way it will start recording again is to delete the tracks and start over. What other ways are there to stop and start a recording other then keyboard or the icons on Audacity? I will be trying to record a 4 voice singing group and will need to pause recording between songs. If I delete the Behringer interface, Audacity works like it should using my built in mic. I am using Behringer driver 3.29. I had a newer driver installed and I could not record 4 channels at once, so went back to older version. Thanks I have uninstalled Audacity and re installed also with no change. Thanks

P to pause and then P to start recording again.

Stop and R to add a new work after the current work.

Stop and Shift+R to start new tracks under the current tracks.

Punch and Roll. Select an arbitrary place in the existing track to start new work.

I don’t think P and then R is a valid combination.


Thanks for your help! I think I discovered the problem. I was hitting the pause key to stop recording and then hitting record. That would always give me an error message. It looks like if I want to stop recording, I will hit pause and to start recording again, will again hit the pause key. It will take off recording again. I thought I had tried using the pause key in that way before with no effect, but apparently not. Now to figure out all the other ins and outs!!


I am also having problems getting Behringer404 and Audacity working together
Downloading the most recent driver did not help as it would not allow recording on 4 channels
It froze completely. I removed all Behringer drivers and Audacity and started again

Reloaded Audacity again
Didn’t load driver just plugged the USB lead in and it seemed to load it automatically

For a while it seemed to work but on replay nasty occasional click
Then similar problem to another user get sample rate error. No instructions found on what it should be set at.

If I shut down and restart I can record a new track. Pulling the USB lead seems to occasionally work but not always

Trying to record 2musicians with 4 microphones 1voice and 3 instruments. The very nature is stop start

What am I doing wrong

I suspect the 404 will accept almost any sampling rate south of 192,000.

44100 CD quality and 48000 video quality come to mind as nice home recording rates.

I’d be digging around in the Windows Control Panels > Sound > Recording.

Right-click the little speaker in the lower right. What does that have to say? Audacity doesn’t get sound from the 404, it gets it from Windows.

I can imagine no end of troubles if you have Skype, Zoom, or other chat program running in the background. They like to take over the computer’s sound services without telling you. Even if you do use them and they’re all closed, they may leave channel setups behind to mess with you.

As an experiment, do a clean Windows shutdown and see what happens. Shift-Shutdown, wait a bit while it turns everything off and then Start. Not regular Shutdown and not Restart. It should take longer than normal.

Reinstalling Audacity doesn’t reset Audacity. Audacity leaves setup and configuration files behind to make upgrading easier. Unfortunately, if one of them is damaged, the damage can follow you around like an allergy.

I don’t know where they are in Windows. I’ll need to check.


Here it is. After you uninstall Audacity also go in and delete the CFG file(s).

Windows: Users\\AppData\Roaming\audacity\

That should install “factory” Audacity when you get done.


One other note. Audacity will only play mono or stereo. Full Stop.

There is no multi-channel playback.


Hi Koz
Different problem for me that emerged with the install of 3.2.1.
To be blunt, each track sounds like crap. Reverb-y, tinny, no richness to the track. I have been using Audacity for recording backtracks for my acoustic act for 4 years. Nothing has changed other than this upgrade. I recorded a multitrack backtrack a week before the upgrade and two others after and the difference in the sound quality is stark. Previously, all I’d do after mixdown is boost volume and put on the limiter and the end product was great. Now its so bad even eq’ing doesn’t help I never had to eq the final mixdown. The best way I can describe what I’m getting is Weird Al’s original recording of “another one rides the bus?” Done in a bathroom with a tape recorder. It truly sounds like that.

I am using the same 404 as always.

I feel like I want to go back to the previous version but I dont even know which one I was running before the upgrade (but I believe it started with a

To try and remedy the problem, I uninstalled and reinstalled the 404, with the latest driver. Didn’t help

So the thread that you have posted on is two years old. You might get better traction by starting a new thread.