Behringer UMC1820 or ADA8200 with audacity

First: Using Windows 10 and Aud 3.0.2 (a great upgrade btw!)
I have been using a small Behringer UNC204HD works great. Have been offered a Behringer UMC1820 or a ADA8200 from a friend. He says both can be used to record 8 tracks at once into audacity. As well the Behringer online tech/video guy says they can. Sorry if this question has been asked before and I know I can use other recording programs but audacity so darn straight forward and easy to use, I kinda want to stick with it. And if you know any you tube links that show me how, feel free to share. Thanks in advance BK

It MIGHT work but lots of people seem to have trouble multitrack recording with Audacity. :frowning: (I’ve never tried it.) I THINK it’s related to the drivers. There’s very little discussion of multitracking here on the forum so I assume almost nobody is doing it…

You should probably consider a full [u]DAW[/u]. They are designed from the ground-up for multitrack recording & mixing. Of course the down side is more complexity and a longer learning curve.

I’ve got a pretty good idea what you’re driving at.

8 into the interface and creating 8 output recorded tracks in Audacity.

Unfortunately what happens is 8 in and 2 out into Audacity.

Most sound cards in Laptops / PC’s is input x 2.

Came across this problem several years ago when I wanted to archive 4-track reel-to-reels.

There is a forum here dedicated to multi-tracking.

I cannot say for certain about the UMC1820 or ADA8200, but I have used other multi-track Behringer equipment and found that on Windows it requires ASIO for more than 2 channels. ASIO works in Audacity only if you compile it yourself! Ask your friend to double-check that these units work with more than 2 channels in Audacity before buying. If he says yes, then ask him if he used MME or Microsoft WASAPI. :wink:

Just to be clear - ASIO support is NOT required for a simple mono or stereo (1 or two channel) recording.

Thanks everyone.
I kept on searching and found two links that say you can records 4 & 8 tracks at once.
#1 Cody from Case Media/Behringer records 8 tracks at once.
(if this link doesn’t work, in Youtube, search Multi Track Recording in Audacity for Podcasts)
#2 is a guy who has a little success doing 4 tacks, but it crashes his PC.
And Issaac, yes that is exactly what I wanted to do is to digitize some old 8 track reel tapes I found from my old band days.
I tried to do 2 racks at a time and then sync them…it didn’t end well.
However, I did find a guy locally who does that for reel cheap (pun intended).
He turned them into DAW files and then it was easy to load them into Aud.
If anyone reads this and has success let me know. I can get my hands on the very same mixer that #1 video used for the demo, so I will let you know.
It sounds like I don’t even need the interface if the mixer has the interface program built into it.

So be careful with that first link - that was for MAC - it uses totally different drivers.

I skimmed the 2nd video very briefly - that seemed to be working under Windows WASAPI. If he is crashing - that could be due to a sample rate mismatch - I believe the default for the Behringer is 48000, while the default for Audacity is 44100.

If it turns out that you need ASIO after all, I imagine you could record into cakewalk or another DAW, then export to WAV and import into Audacity.

Please report back what you end up doing.

I have been dealing with the same issue with a new UMC1820.
Here’s what I found.
When using a MAC, (researched from MAC users), you CAN enter multiple tracks. I also saw the same youtube video and that confirms it.
When using Windows 10 (I do), First I was able to have AUD (3.0.5) recognize the 1820, by choosing WASAPI as host, connecting the usb and turning on the 1820, then select ‘Transport’ and clicking ‘Rescan Audio Devices’, Now the various configurations of the Behringer were available in the microphone drop down box. I chose ‘in 1-8 (Behringer UMC1820)’, and then selected ‘8’ tracks in the next drop down for channels.(it also had options for 1(Mono) Recording Channel, and 2 (stereo recording channels).
Playback device was ’ speakers(Realtek High Definition Audio) because I do not have monitors. So the playback will be through my PC and my stereo.
To verify, I went to Edit, Preferences, and Devices, and there was the correct info for recording device; ‘in 1-8(Behringer UMC1820)’, and 8 Channels.
I also turned off: ‘Software Playthrough’ in Transport options, as I saw another post that said that was an issue…
I hit Record… and all 8 tracks showed up.
I set the Project Rate at ‘44100’ , supposedly 48000 is what the 1820 runs at, but then I was unable to monitor the recording level.
So. I did a brief record. all three tracks showed up. however it was very quiet.
I noticed there are two levels in the upper right, under the various function 'buttons". The playback volume I can adjust, but the microphone seems to be pegged all the way to the ‘+’
Any suggestions ???

So I believe congratulations are in order!

So on all USB Audio devices, the input/microphone volume is controlled at/by the USB device external to the PC. The Audacity input volume control is only functional on non-USB legacy devices that have an integral microphone connector or line-in bus. So Audacity will always show for any USB device, the input volume pegged at maximum. (You can always amplify after you complete the recording).

If your inputs are very quiet, you have some more sleuthing to do.

Try doing the scratch test: while recording, scratch the face/grill of the microphone to see if you’re recording from the right microphone.

Ok, good to hear about the non-USB device standard. That rules out anything I might have done.
The reason I mentioned my 3 tracks showing up, is that all I have currently are 2 overheads and one bass mic. I de-selected the remaining 5 so as not to cause any confusion on the AUD page. I did do the scratch/tap test, and the 3 channels are correct. I think my gains were still set way low, during my investigative sequence. I didn’t want to blow something up while I was still looking for the right settings…
I did not mention, that on the 1820 I also selected the phantom pwr to XLR 1-4 inputs. This seemed to also be required for my AUD results.
(may be irrelevent, but my 2 overheads have PAD activated, as they are condensers. Not sure if this is necessary, but I will research further)
I will do some more tweaking and report back.

I also selected the phantom pwr to XLR 1-4 inputs.

Studio condensers require phantom power. Dynamic mics do not. Phantom power won’t hurt a properly wired dynamic mic but it’s “good practice” to turn it off with dynamic mics. (You may have to leave it on since it’s switched in groups on your interface.)

my 2 overheads have PAD activated, as they are condensers. Not sure if this is necessary

It’s probably OK and maybe necessary. With drums you should be getting plenty of signal even with the pads. The main reason for the pad is to prevent clipping of the (phantom powered) head-amplifier inside the condenser mic. The only way to know if it’s clipping is to look at the waveform, or maybe you’ll hear the distortion.

You are likely to need the pad on the kick or snare, or in front of a loud guitar amp but with overheads, maybe or maybe not.

Dynamic mics don’t have any active electronics and they most are impossible to overload.

Can anybody tell me how & where to post a Problem Ticket I am having in Audacity with the process of recording my voice to a Karaoke Track and mixing it down?

made some mic input changes, but now when trying to record, I get error code 9997- invalid sample rate.
can anyone help with this??

“timestamp”: 1635197522,
“event_id”: “1ce0876a3e3dd04f99898bfefdda7848”,
“platform”: “native”,
“release”: “audacity@3.0.5”,
“contexts”: {
“os”: {
“type”: “os”,
“name”: “Windows”,
“version”: “10.0.19043”
“exception”: {
“values”: [
“type”: “Error”,
“value”: “Error opening recording device.\nError code: -9997 Invalid sample rate.”,
“mechanism”: {
“type”: “runtime_error”,
“handled”: false

Not sure how to correct this,


Uh, put things back the way they used to be before you “fixed” it?

After reboot all is well.
Not sure what happened there. I only moved the bass mic to a non-phantom group, and it was fine.
So I now have the basic multi-track recording capability in AUD. :smiley: Providing I don’t run into any more errors or settings problems, I’m going to begin working on dialing in the sound I want to achieve on each mic, and maybe then add some more mics for snare and toms…
Your help has been greatly appreciated here. :exclamation:

Thanks, and you are quite welcome :exclamation: :smiley:

Sorry, I missed this post earlier. So the best thing to do is to click the red “New Topic” button: