Behringer UFO202


I am operating on Windows Vista. I have downloaded the latest version of Audacity (2.0) from the .exe installer. I just purchased the Behringer interface UFO202 to record my vinyl.
In the preferences when I load the device information “USB Audio Codec” for both the recording and the playback it only lets me record in “Mono (1)” the “Stereo (2)” pane is not even an
option. Is there anyone that can help with this. If I don’t select the USB Audio Codec and use the default Realtek High Definition setting the Stereo (2) becomes an option. I have tried to record in stereo without the Codec and the recordings are dull and muffled.

I have been to the set up Video on YouTube that Behringer puts out and according to the video the Stereo(2) setting should appear. Is there a possibility that there is something wrong with the UFO202 interface? Please let me know. Thanks.

I have tried to record in stereo without the Codec and the recordings are dull and muffled.

And no vocals? This is fascinating. We have a very similar problem in another thread and nobody’s sure where to go with it. Koz

Can you find the device in Windows Control Panels and is it stereo there? Koz

Have a look at this thread:

Ok I got Audacity to accept the Behringer device UFO202, and open the “Stereo2” pane in channels. The recording is even worse. To get the stereo drop-down pane to come up I had to go to properties for the “USB Audio Codec” and select “Sample Rate and Bit Depth” I changed the default setting to "2 channel, 16 Bit, 44100Hz, CD quality, and now it is way worse than it was when it was is mono, and the playback volume is half of what it was when it was in mono. The sound recording in Mono was perfect, it sounded just like the record except in mono tone. Trying to get all this stuff in Stereo is a nightmare. Any suggestions from anyone that has used both Behringer and Audacity?

“Worse” in what way? Just that it’s half the volume? If so, how does it sound if you apply the Amplify effect after recording?

I had the same problem with the Behringer UFO202. I wanted to use it to digitize LPs and use the USB input so the device would do the AtoD and not have to worry about digital noise when digitizing it with the soundcard. They don’t supply drivers with the device so windows uses a USB codec [091B], which on my HP Vista machine defaulted to a mono device. I had to go to control panel, Sound, Recording, Microphone-USB Audio CODEC, properties, Advanced and set it to 2 channel, 16 bit, 44,100Hz, CD quality. Then I set the level to 40 and then OK. It worked fine after that.