Behringer UFO-202 records mono, not stereo?

I just got a Behringer UFO-202 USB interface today and have been trying it out.

I bought it mainly to help me connect a turntable to my PC, but also wanted to see how it worked for “what your hear” recording. I am using Windows 7 and Audacity 1.3.12.

I got it to “work” for that purpose, but for whatever reason recordings of known stereo sources play back in 2 channel mono.

Here’s what I did:

I connected the device to a USB port and then used a standard 3 foot RCA cable with 4 male plugs to connect the Behringer’s outputs to its inputs. I figured that would route the output back into the device and would allow “what you hear” recording.

Then I disabled my onboard sound and made what I hope are the correct changes in Audacity and Windows control panel.

Then I found a random stereo recording on the Internet and recorded it. The left and right meters were bouncing independently, indicating a stereo source. I captured it and exported both as WAV and as mp3. I then went back to my onboard sound and recorded the very same source as a WAV and as mp3.

The recordings made with onboard sound play back in stereo. The recordings made with the Behringer device play back in 2 channel mono.

The only controls on it are for line in/phono and a rotary volume control for the headphone jack. These tests were conducted with the switch set to line in.

I’m obviously a doofus, but even a doofus wants to know what’s wrong.

Any advice?

Make sure the default format for the Behringer is set to stereo.

Do the recordings you made with the Behringer appear/sound as two-channel mono before you export them?


I assume your first sentence means to check within Audacity preferences and look at the recording section of devices.

That is set to 2 channel stereo.

When capturing the stereo recording, the left and right channels have slightly different wave forms, indicating different content in each channel. Likewise, the meters are reacting slightly differently.

I listened while capturing and it both sounded and looked like stereo to me.

I’m not sure I listened after the capture but before the export.

I exported both WAV and mp3 and the playback results are as in my first post—stereo with onboard sound; mono with Behringer.

I’m at a loss on this.

Between Audacity and Windows, there are dozens of audio settings–mostly in Windows. So there are multiple dozens of combinations of settings.

I’m hoping I just did something completely infantile.

I assume you agree with my idea of running a common RCA cable from the Behringer output to the Behringer input. I thought of running the cable from the Behringer output to the onboard sound input, but that would mean 2 sound cards are involved–which I assume would lead to further problems.

It means click the underlined link and follow all the instructions there including setting the default format in Windows to stereo, as well as setting recording channels to “2” in the Audacity “Devices” Preferences.

If you really did capture stereo into Audacity then the acid test is simple. Set the default format for the Behringer in Windows to stereo, repeat the experiment recording with the Behringer, check after capture that it really is stereo, then export it as WAV and import it back into Audacity. But what happens if you record from vinyl into the Behringer? Is that stereo?

The Behringer is likely to have higher quality digital > analogue and analogue > digital converters but you have the possible loss/noise with un-necessary cabling, if the motherboard sound device captures computer playback via internal stereo mix. Do these Behringer devices let you record to the computer while using the RCA outs for high quality speakers? If so then obviously you are limiting yourself to use of headphones to listen to the computer playback if you use the outs to feed the ins.


Thanks for the help and it is tentatively solved.

I made some adjustments, found another apparently stereo source and recorded it in Audacity. While capturing, the meters bounced independently and the left and right channels had noticeably different wave forms.

While capturing, it sounded like stereo on headphones. Ditto when played back after capture but before export and ditto after exporting and listening to the playback. When the saved file is reopened in Audacity, it also looks and plays stereo.

I think my error was in the advanced properties default format area. I think originally I had chosen 2 channel 16 bit 44100 and hit OK—WITHOUT first hitting apply. By not hitting apply, I was left with the default mono rather than the expected stereo.


The Behringer device, when used with RCA cables running from its inputs to its outputs, shows up in Windows 7 as “Microphone USB audio codec”. It is shown identically in Audacity preferences/devices/recording.

So, I can confirm the UFO 202 as a “what you hear” or “stereo mix” recording alternative with Windows 7.

I have no idea yet how the Behringer UFO 202 works with a turntable–that’s for a later date.

As I understand it, the Behringer RCA outputs are typically connected to a traditional stereo system so you can play music back from PC to the home system, but I have not tried that yet. All my listening with it has been confined to the included headphone jack. The sound is excellent to my possibly tin ears.

I had the same problem with recording 2 channel mono. I asked several computer specialists but apparently they are not versed at all with audio recording. Reading your conversation in forum, I found the solutions given to you very complicated and also your earlier attempts. So I followed your last try and went into advanced properties and selected the same settings as you,since I found mine was set on 1 ch mono. Now all is working as it should, Thank you for doing the research. I am too much of an amateur to understand that kind of language, as in “help” Kurt ( Windows 7)

The above info was helpful, this is just an update to help with the continually changing ways that Windows uses to set system parameters.
I have UFO-202, Windows 10, Audacity 2.2.1, was getting 2 identical tracks even though Audacity was clearly set to stereo. Problem was that an operating system parameter also had to be changed from mono to stereo. Here is what I had to do:
Plug in UFO-202 - start up Control Panel - select Hardware & Sound - select Sound - hit Recording Tab - select Microphone (USB Audio Codec) - press Properties button (will see Microphone Properties window) - hit Advanced tab - use drop down to change from mono to stereo, 16 bit, 44100 Hz.

The UFO-202 has a switch that allows it to match to and apply corrections for an analog turntable connection. The RCA cables from a classic analog turntable are “raw” cartridge connections and require a specific electrical match as well as removal of the RIAA effect. The UFO-202 also provides a connection for the thin black turntable grounding cable. Don’t leave that one out. Hum and background noise goes way up without that.

There is one significant difference between this and the UCA-202. The UCA-202 has a “Monitor” switch which allows a headphone mix between incoming and outgoing. That, in turn allows perfect overdubbing for people wanting to record several instruments one over the other. That switch is missing from the UFO-202 and I can’t tell what they did with the headphone management.

So until further notice, the UFO-202 isn’t “universal” in that you can’t use it for perfect overdubbing. But if all you’re doing is digitizing vinyl and tapes, this is the machine for you.


I am running Windows 10 using a Behringer UF0 202 USB Audio Interface and had the same problem of only recording on 1 Channel - The Left Channel (apparently the default for mono devices).

The solution I found was to set the default format of the USB Microphone to 2 Channel 16 bit 48000 Hz DVD Quality.

In Manage Audio Devices->Recording-Properties->Advanced->Default Format, Set the sample rate to 2 Channel, 16 bit 41000 Hz or 48000 Hz.

The choices on my system range from 1 Channel 16 bit 110250-48000 Hz and 2 Channel 16 bit 110250-48000 Hz. Select whatever Quality suites your needs.

Many of these navigation suggestions might be outdated as of the end of 2019.

On my version of Windows 10 this is how I find the settings for the Behringer UCA222.

Open Control Panel

Click on Devices and Printers

Right click on the Speaker and select Sound Settings

Select Recording

Right click on the Microphone

Select Properties Then select Advanced

There you will find the pull-down for the settings to adjust from Mono to 2 Channel

Yes, that’s because this thread was started 9 years ago. Replying to ancient dead threads is unhelpful because it brings obsolete information into the list of active topics.