Behringer UCA202 U-Control Problems

First, I’m running Audacity 1.3.7 on Windows Vista (32-bit).

I just purchased a Behringer UCA202 U-Control to record songs from my old 4-track recorder to my laptop PC. My computer does not have a “Line-In” jack so I can’t connect it directly, plus I hear the sound cards are terrible for this kind of recording anyway. For these reasons I bought the UCA202 U-Control USB interface to help me with this.

I’m having trouble getting Audacity to recognize it though. First, I’m not getting any playback through the speakers on my computer. Second, when I hit record an error message pops up that says, “Error while opening sound device. Please check the input device settings and the project sample rate.” I’ve tried messing around with the Project Rate (changing it from 44100 Hz to 48000 Hz, etc) but that hasn’t changed anything.

I’m pretty new to Audacity and this type of recording; I suppose I just need a bit of guidance from someone who knows what they are doing or has had similar problems.


Check in the Windows Control Panel that the UCA 202 is actually enabled - see here for details:

what worked for me:
win 10
on the left, microphone
give apps permission to use microphone enable.
When installing windows i disabled giving apps permission to use the microphone. the uca202 uses the micophone input to record sound from the line in plugs.
hope this helps