Behringer uca202 not recording

We are having the same issues faced in this article: Problems Behringer UCA202 / windows 10 - #15 by kozikowski but none of the fixes here have helped. We have a Behringer UCA 202 which connects our laptop to a europower pmp5000 sound board. We want to record from a microphone coming through the soundboard into audacity. Both windows and audacity recognise the soundboard as USB CODEC, but when we record the blue line stays flat and nothing is recorded. Output from the laptop through Behringer UCA 202 to the soundboard works - it is just the actual input we are not getting.

The green light is on on the Behringer UCA 202. We have Windows 10 and the most updated version of audacity, as well as the BEHRINGER_2902_X64_2.8.40 driver. Microphone permissions are also all allowed and we have tried using a different laptop and a different software besides audacity, but still the same problem - we get output but no input.

Thanks in advance.

Are you sure something is coming out of the mixer? Do you have something you can plug it into? An amplifier, your stereo, or your TV? (The same output-connections you’re using into the UCA202.)

That looks like a “fancy mixer” and something may be set up wrong…

You can also plug headphones into the UCA202 and turn-on the monitor switch to hear what’s coming-in.

You can also check the UCA202 by plugging-in something else as an input - A CD/DVD player or your TV, or your phone if you’ve got the right adapter cables.

It’s possible that the UCA202 is simply defective.

That monitor port will let you hear what’s going both directions.

There’s a down and dirty sound test you can do with an RCA cable. Plug it into the UCA-202 inputs and listen on the headphones while you touch the hot end of the cable. Turn the headphone volume control up.

You should get a buzz sound like this.

This has been volume boosted. It may not be very loud. If that works, you can fire up Audacity and record it. That’s how I got that sound clip a couple of minutes ago.


Please note the picture has me touching the Right cable, but the sound clip has the sound coming out of the Left channel.

Caffeine Deprivation.


If all those tests work, then there’s probably something wrong with the sound mixer or the connection.


OK, working backwards. You have the bouncing sound meter on the PMP5000, right? You have most of the green lights?

Do you have your stereo RCA cable…

…plugged into CD/TAPE OUTPUT on the top of the mixer?

There’s a trick for this, too, but I don’t have a picture. Play something on the mixer and touch the headphone plug to one of the RCA cable plugs. You have to do it backwards. The tip of the headphone cable to the collar of the RCA and the collar of the headphone to the tip of the RCA. That will not be enough to block your socks off, but you should hear something if everything is working.


Done all the above tests - we get the buzzing with the cables, but audacity is not picking up this buzzing. Does this mean the UCA 202 is defective?

Dueling Posts.

Getting Audacity to record something is not for the easily frightened.

Quit Audacity.

Plug in your 202. Wait. Start Audacity. It doesn’t work the other way around.

Audio Setup > Recording Device > USB Audio Codec

Screen Shot 2023-09-19 at 10.46.54 AM

Make sure that tiny square thing in the recording meters…

Screen Shot 2023-09-19 at 10.51.55 AM

… is pushed all the way to the right. That’s recording volume control

Click the microphone > Start Monitoring. the whole pathway between the 202 and Audacity should be hot.


Hmmmm… still nothing coming through audacity. Volume is all the way up. Only difference I can see in audacity is the microphone is listed as LINE IN Behringer usb wdm audio instead of USB CODEC. Also can’t hear any input when headphones are plugged into the uca202 so probably is the box?

Where are you hearing it from? Is that going-through the UCA202?

Are you sure a signal is going-into the UCA202?

There is another check - Listen To This Device should allow you to hear the UCA202 through your computer speakers/headphones without Audacity or any other application. If that works it proves the UCA202 is working and that Windows is getting a signal. (If it doesn’t work, it doesn’t really help to point-to the problem.)

Yes, one end of the cable was plugged into UCA 202, the other we were touching.

Yes, we can see the input coming into the soundboard and all our cables connecting the UCA 202 to the soundboard work, per the previous tests in the forum.

Just finished doing this:


The 202 natural pathway is to monitor the computer playback. If you switch Monitor to ON, it will let you hear both directions. Make sure the little thumb volume control is up.

There’s another note, too. With Audacity off, you should be able to drill down to Windows Device Manager, or whatever it’s called now (said the Mac person). Windows has its own bouncing sound meter in those graphics and controls.

And finally, I would probably not have installed the Behringer software. It’s not needed in this simple application and may now be making things more complicated.


Already done. Output direction works, input doesn’t.

The power light on the box has now gone out even though it is well connected to the computer. Just gonna assume that the UCA 202 is faulty - it’s an old model, which we have been using for more than 10 yrs. Thanks for all the help, but will probably just get a new one and see if this solves the problems.

This topic was automatically closed after 30 days. New replies are no longer allowed.