beeping noise coming up in recording

Hi there,
I’ve been using the Rode NT1-A for a few weeks now with the scarlett solo usb and everything’s been pretty much going okay (previously recorded an audiobook with the Blue Yeti) and am running into a problem.
There is a consistent beeping in the background (sample attached) that I only hear when I record that I don’t think has been a problem before tonight. I’ve turned off wifi and closed all the programs I’m not using on my laptop, moved my phone away from the mic and everything. I genuinely can’t hear the noise anywhere in here so I’m thinking it has something to do with the laptop (macbook pro) or equipment, though recording has been fine for the last five auditions (spread out over a couple of weeks.)
Any idea what could be causing the beeping and how to solve the issue? I can remove some of the beeping definitely, but other times after noise reduction its still way too loud.
Seems weird I can’t pinpoint the source.

thanks for the help!

Much louder than the “beeping” is 120Hz from mains hum, (1st harmonic of 60Hz).
[Can be removed with a notch filter, rather than noise reduction ]

The faint beeping can be removed with MosquitoKiller4 plugin set on 8.

Thanks for the quick reply. How do I install mosquitokiller? I downloaded the linked .ny file but my computer doesn’t know what to do with it.
Hopefully it works for the beeping. Still, I’d like to figure out what’s causing it since the beeping is new as of today… I don’t think I’ve done anything differently or changed anything but obviously something changed or the beep wouldn’t be popping up now like this… Any help as to identifying the source would be helpful, since it’s not coming from my room.

As for the hum, I wasn’t concerned about it since noise reduction usually works, but I’ll definitely give the notch filter a try if you suggest it over noise reduction and see how it works!


I don’t speak Mac, so all I can do is refer you to the manual …
https ://

The beeping is [was] the dashed lines …

Original - 120Hz notch - then MosquitoKiller4 (on 8).png

I have a UR22 mkII I have a problem with recording in Multitrack -Adobe audition, I record one microphone in tack 1. then I record track2, I turn it off first … when I want to record track2 I also record track 1. even though it is turned off. So I can’t record at all separate each separately-does not turn off my previous track still
Pleas advice me anybody


I think you’d be far further ahead talking to Adobe. This is the forum for Audacity, not Audition.


I’d like to figure out what’s causing it since the beeping is new as of today…

That is USB leakage. You are listening to what happens when the USB digital data transmission leaks into the analog microphone.

It’s most unusual that it’s happening on a Mac and it’s even more unusual it’s happening to a Solo. That leads me to ask what you did to the USB service. Did you install a USB hub or splitter? Did you decide you needed a 25 foot or longer USB cable?

Do you have one of the newer Macs with no USB socket? How did you adapt?


It’s not straight, ordinary leakage. The computer’s job is to send clean, well-behaved 5 volt battery up to the Solo in the USB cable, and it’s the Solo’s job to use the battery to run everything while it’s amplifying your NT1a and driving your headphones and creating the digital audio stream to send back down the cable to the computer.

If there’s anything wrong with the 5 volts, if it’s weak or sloppy, it can be contaminated with the digital data right next to it in the cable. So far no great damage yet. The Solo uses the 5 volts, now slightly “dirty” to amplify the stunningly tiny analog sound signal coming down the wires from the NT1a.

Now you got problems because The NT1a super tiny analog voice signal is in the same electronics as the 5 volts with tiny noises on it. This is what that usually sounds like.

That’s not the only pathway. You can have that 5 volt noise get into the Solo Phantom Power 48 volts that the NT1a needs to run.

Did you rearrange the cables or make any other changes? I think I would start by shutting everything down, and replugging everything. All the cables out and then firmly back in.

Note if anything changes. It’s very handy to know if you did something and the noise got worse.

You’re a Celebrity Unicorn. This usually happens to Windows users on affordable computers and USB microphones.


Are you using a plain XLR cable between the Solo and the NT1a?

No adapters or other shenanigans?


Haha oh my gosh, I really don’t want to be a unicorn in this case!!
So I figured it was something like this, though I could never have figured that out myself so thank you again for the help.
Yes, I am using an XLR cable (the one that came with the Rode) to connect the Solo and the Rode mic. It seems rather long. Is there a different XLR you recommend other than the one it came with?

I have a new macbook pro so no regular USB port. Only USB-C. I’ve actually tried hooking up the solo a few different ways.

One thing I’ve tried is using the cable that comes with the Scarlett solo and hooking it up to my computer with this adapter:
Seemed to work, but I also was having some issues initially when using the solo for the first time, where the solo seemed to be kind of coming in and out, meaning the green light was sort of blinking (gosh how do i describe this) - it didn’t seem like the strongest connection between the solo and my computer so I actually added this USB hub to the mix to try and give the Solo more power:
I believe it worked fine.

I also bought a USB-C to USB-C to plug the solo directly into my computer, and I do believe it worked fine the other day.

If my memory is correct, both of those methods worked fine without the beeping. The other night when I was having trouble with the beeping I actually switched the cables and tried both methods and both had the beeping.

So to answer your question, yes I did try a few different cables (as described above). I think there may be something wrong with the solo because it seemed a little finicky when I first used it (I know, not very descriptive), it seeded like the connection was wavering when I plugged it into the computer, essentially.
However after trying the cable connections listed above it did work and I was able to get a bunch of hours of recording out of it, so now I’m trying to figure out what happened.

I have unplugged everything, shut everything down and restarted. Knowing the cable setups I’ve tried, do you have a recommendation for which cables are best to use (even if it’s something I don’t have, I can certainly buy it) or any changes that might help solve the issue?

Thank you SO much for your help. I don’t think I could have finished my first audiobook without your help, you’ve given me great insight on other threads as well, again, thanks.


I am using an XLR cable (the one that came with the Rode) to connect the Solo and the Rode mic. It seems rather long. Is there a different XLR you recommend other than the one it came with?

That’s probably the one part of this you don’t have to worry about. It’s very common to buy a pre-packaged 25 foot XLR cable, and you can plug them into each other for even longer runs. They are designed to do that.

It’s nearly 100% certain this is a USB issue.

where the solo seemed to be kind of coming in and out, meaning the green light was sort of blinking

This light?

Screen Shot 2021-04-03 at 18.47.13.png
Actually, that’s good news. That doesn’t indicate an easy fix, but that light is USB Quality Assurance. So the Solo thinks something is off. That makes two of us.

I like that device that plugs into the wall. That means the 5 volts going up to run the Solo is coming from a stable wall power supply and not the Mac and its adapters. I know these adapters all claim to support multiple connections and devices, but you in particular should not be plugging anything else in.

I also bought a USB-C to USB-C to plug the solo directly into my computer

The Solo has a USB-C??? Which Solo did you get?

I’m lost. If the Solo and the Mac are both USB-C, didn’t that work the first time you just plugged them together??


Thunderbolt-3 and USB-C are compatible. It’s terrifically good to know that. So yes, I would expect that to work.

I’m still searching for a pin diagram.


So it seems it’s a really bad idea to convert to anything else in a Thunderbolt-3 or USB-C system. They don’t use pure 5 volt like early USB. They negotiate the voltage and change the characteristics as needed. That could be where your ratty USB whine sounds were coming from. It’s OK now, right?


Hi Koz,
Sorry, I didn’t realize you’d replied yesterday!
This is the Scarlett Solo that I have:
The original cable I used was the USB-C to a regular USB (is that called a USB-A?). That’s the one I plugged into the power adapter and got working okay.

'I’m lost. If the Solo and the Mac are both USB-C, didn’t that work the first time you just plugged them together??"

I actually didn’t have the cable when I was first using it which is why I tried the adapter and power hub method.
I bought a Thunderbolt-3 to thunderbolt-3 cable (which I didn’t realize was different from a UBC-C?) because I figured a direct connection would be better initially, though this doesn’t allow for any connection to the power adapter. That also seemed to work but now I’m wondering if it’s ok since it’s a thunderbolt 3 and not a usb-3? Are they actually different, could this be the issue?

I haven’t had a chance to try the mic since my post but I am hoping to try tonight and see if the beeping is still an issue. I will try both cable setups again. However, I’m not totally sure which setup actually sounds the most optimal at this point, I’m a little confused too!

This light?

Screen Shot 2021-04-03 at 18.47.13.png
Screen Shot 2021-04-03 at 18.47.13.png (18.1 KiB) Viewed 45 times

As for the light I mentioned that went in and out, I actually meant this one:

Does this clear things up a little? Based on all this, what do you recommend? I will let you know how it goes next time I record.

Thanks again for the help, I always forget to check the second page on this forum (duh) and sometimes I check and think no one has responded, when really I just need to click to the next page…
Screen Shot 2021-04-05 at 8.42.07 PM.png

update - I have been testing this for hours and no luck. A couple hours ago I did a quick test and I didn’t hear any beeping. Thinking I was good to go, I finished soundproofing my room, came back to record (without touching or changing any equipment at all) and now the beeping is there. I switched up the cables between the solo and the computer every way I could think, and nothing works.
I am realizing as well that the hum that was mentioned by another user is actually much louder than the hum that’s normally in the background. I just listened to a recording I did last week and the hum is much quieter in that recording. So I suppose the problem is both the beep and the loud hum…

The position (routing) of a microphone cable can determine how much mains-hum it picked up by it.
Try to keep the microphone cable away from mains cables, (which can be hidden in walls/floor


Another update, I bought a new Scarlett Solo just to completely rule out a problem with the device, being that the old one worked fine before and I’m having the same problem with the new one…
I tried the varying connections as well (the usb-3 to usb-a that it comes with - new - ) plugged into my adapter and power hub, then without the power hub, then the direct thunderbolt 3 to thunerbolt 3.

So, if the issue is the same on any scarlett solo, what on earth is going on? It only seems to be a problem when i hit the record button.
Thanks for the help.

Sorry Koz, could you clarify this a little but more for me? You mean it’s a bad idea to use an adapter with the usb-c? I also tried purchasnig a thunderbolt-3 to thunderbolt-3 to connect directly to my laptop and still having the same problem.
I also purchased a new Scarlett Solo and tested it out just to see and ran into the same issue.

I agree the issue must have something to do with the cables but I feel like I’ve tried everything and can’t seem to solve the problem (see previous posts with more info).
Let me know if you have a recommendation, am at a loss!

Thanks again.

So I have no personal experience with this issue, but until koz returns to this post, consider also that the problem could be in your computer hardware.

Consider asking a friend to bring over their computer (or, conversely, take your Solo and mike there).

This is a stumper. Usually I can come up with a crazy-wild scenario that can cause a problem like this, but I got nothing.

I know it’s important because you’re at dead stop until we figure it out.

While the machine is making those noises, burn another voice test. There is to be something we’re missing. Alternately, it could be something totally different that just appears like a common problem.

And while it’s not likely it’s the Mac, it is possible.

What other electronic “stuff” do you have around? What are you reading your script from?

I need to go back through the post and review what we did so far.