Basic Recording with RME Fireface 800


I’m almost ashamed to ask about that… It’s a beginner’s issue. I am using the fire face 800, to record a saxophone. The audio input works perfectly in the RME mixing interface, and I have selected the sound card in the Audacity preferences. Something is not working in the routing of the signal. I am working with a stereo track, channels 7 and 8. The signals go to the main software playback, which is routed to AN 1 and 2.
No signal seems to be input in Audacity.

Would anyone have an idea about the connection problem between the two?


Capture d’écran 2015-05-28 à 17.20.36.png

First thing that springs up in my mind: after selecting the FF800 in Audacity, did you also select channels 7/8?

It’s right next to the input selection dropdown (not in the prefs, but in the main Audacity window).

And that works for my FF400, which is the little brother of your FF800…

Thanks, it does work. Would you know how I can manage to have only the two 7 8 tracks recording? I made a test with one mic on track 7. As you might have figured, the FF800 have 4 XLR inputs at the front, starting from 7. They are routed to the Main output in the RME Total Mix window. I was wondering if there was a way to either convert track 7 8 into track 1 2, or to record the main track only, since I’m just working with one instrument.

But anyway, your help was definitely very useful.


Use the routing in Totalmix.

Hit shift-X for the matrix window and route 7/8 to 1/2. As simple as that…

If you are new to the FF800, take your time to experiment. Totalmix has so many functions, so many possibilities it really takes a while to “grok” them. And you probably never will use all of these, so it takes time again to make your personal selection.

Great, thank you so much!

Sorry I didn’t reply earlier, just saw your post now.


I know that this thread is some years out of date, but I seem to be having a very similar problem.

I am using Audacity on a 2012 Macbook Pro, running Mojave version 10.14.6

I am able to get it to cooperate perfectly well with my Mackie Onyx 1220i tabletop mixing desk, but I am trying to get it to record with my new (second hand) RME Fireface 800.

I have the microphone plugged into the leftmost channel of the Fireface, channel 7, and when I set the input on Audacity to ‘1’, and record, no signal is recorded. However, when I set the input to ‘7’ and press record, it auto-generates a new stereo track and five mono tracks, and tries to record them all simultaneously, although the signal only appears in the last of the mono tracks, which I assume is track 7.

If I delete all of the other unwanted tracks, so that the only one left is the one that actually picked up the signal from the Fireplace, and hit record again, Audacity invariably crashes. However, if I don’t delete the other tracks, and hit record, Audacity autogenerates another batch of one stereo track and five mono tracks with the signal being routed only to the last of the mono tracks, every time.

I can use ‘pause’ rather than ‘stop’ between recording takes, but that will presumably only be useful if I do the recording all in one session, and I would still have the same problem if I open a project again.

I have tried opening the ‘matrix’ window on TotalMix, and clicking on the intersection of but I can’t figure out any way of getting the signal from input 7 on the Fireface to route to the Input “1 (mono) recording channel” in Audacity, or indeed anything else that will let me record just the one channel from the Fireface without auto-generating a load of new unwanted channels every time I hit ‘record’.

Any advice?

(For what it’s worth, I’ve just fired up my ancient 2009 MacBook still running OS X version 10.6.8 with Logic Pro 9, and don’t have this problem - Logic is perfectly happy to just record from the single output of channel 7 of the Fireface, so I assume that the problem is something that I’m failing to figure out in Audacity.)

Sounds like you are using an old version of Audacity. The current version is 2.3.2

Audacity 2.3.2 still does not have an option to select which channels to record from (you have to record channels 1, 2 …), but if you have 7 channels selected, and press record, and Audacity is set to record 7 channels, then it will append the selected 7 channels.

I wrote a simple tutorial for record with Audacity might helpful: Route mic input to channel 1/2 with RME TotalMix and record sound in Audacity – POLICEMAN0077