This problem existed before updating and after updating the current version of Audacity (3.2.2)

Operating System Windows 10
Steinberg UR 12 Interface
Lenovo Laptop X270

The scrolling timeline indicator (to the right of the pin head) freezes. I can record a track and move it via go to end and go to beginning,. When I click the space bar to playback the track, the indicator turns green, displays a green arrow but does not move. After some time (sometimes up to an hour – no consistent time), Audacity appears to reset itself and eventually works fine.

Obviously this is having a severe negative impact on my work. Your advice is dearly needed.

Reported by Shelly Raffle


Later that same evening…

Working this problem a bit, it seems to be related to my Interface and connection to both record and playback (I selected a different playback device to check… and it worked with that selection. When I went back to try to playback with the correct input/output, it worked. BUT… The recording cut off in several places in the track, forcing me to keep an eye on the track movement (I notice someone else here had a similar problem). AND… there is a screechy noise that pops up during the playback, but apparently NOT recorded (I moved the indicator back in the track and the sound wasn’t there. Clients however, may hear the problem when they playback too.

SO… we have three problems:

  • The freezing of the timeline indicator, related to it’s connection to my AI
    The abrupt stop of the recording
    The random occurence of noise/unpleasant sound interference in the playback.

Has any version of Audacity worked for you?

This is the first time encountering any of these issues.

What was the last version of Audacity that worked well for you?
Maybe worth trying that version again. Old versions are available here: https://www.fosshub.com/Audacity-old.html

Seeing that this issue has been happening for a long while and that it also occurs with very old versions of Audacity as well as with other software (RX Standard), my first inclination is that your interface hardware is defective.

Before throwing it out, it is worthwhile to check that everything is running at the same sample clock rate. Audacity’s project rate in in the lower left-hand corner. To check the recording rate, Windows-key-R >> mmsys.cpl >> Recording Tab >> Your device >> Properties >> Advanced > Default Rate. To check the playback rate, do the same thing but use the Playback Tab.

If they are all at 44100, then try setting them all to 48000.

thanks for your response. All my devices are set at 48000. Might it be a defective XLR cable?

And the project rate in the lower left-hand corner of the Audacity screen?

I’m thinking a missing or errant clock pulse could contribute to a hang. The XLR cable does not convey clock pulses. However, the USB cable does.

Of course you have rebooted.