Auto leveling while recording into audacity

Hello All,

Recently something has changed (unbeknownst to me) and when i am converting old live recordings into Audacity using a Behringer UCA200 from the tape player. everything was working fine and today, my recording and playback stereo tracks seem to be “auto leveled” so that left and right side are playing at the same volume and i can’t figure out how to undo this setting, it is making a lot of the live band recordings sound bad.

Windows 10.
Attached video to show what is happening.

any suggestions would be greatly appreciated.

The picture almost told us enough. I think you’re recording in mono (one recording channel) by accident. Just slide that picture to the left a little bit and it will show the recording settings.


Here is a pic of the left.

Makes total sense!! Thank you. I will try this tomorrow morning!