Aup. file won't open.

Hello dear Audacity forum.
I’m fairly new to the act of sound editing, and my learning process has gone well until now. I’ve stumbled upon an error message that says, translated from the language my Audacity is in,

Importing Error: (file location and name).aup is an Audacity project file. Use the command ‘File > Open’ to open Audacity projects.

I followed these exact steps and it gave me the same message over and over again.

It’s been giving me this error message since the first time I tried opening this specific project. It was entirely untouched. Other projects worked fine, they were all recorded on another device and shared via Onedrive, and I’ve had no trouble with any of them except for this one. I don’t know if, and how this affects the files, but this one does happen to be the largest one out of all of them (142 kb. not a lot if you ask me…).
After this message appeared several times I tried installing the FFmpeg library, but still no luck. I’ve also attempted to move seperate .au files that were seemingly unable to open. Most of them can open seperately but aren’t in chronological order. I’ve paid close attention to place them back again in the correct folders.

I’m at the end of my powers to do anything about it, so I came here to search for help. I really want to be able to open the file again, cause my friend gave the recordings on it her everything and I would feel terrible if she had to do it all over again.

Additional details:
Windows version on my PC is 10.
Audacity version is 2.1.3.
My friend’s PC crashed right after he saved the project and closed the application. Could this have possibly affected anything?
He tried opening it as well and got the same error message.

Log gives the following error details:

17:47:27: Mime type is *
17:47:27: Opening with libsndfile
17:47:27: Opening with liboggvorbis
17:47:27: Opening with libflac
17:47:27: Opening with lof
17:47:27: Opening with libav
17:47:27: Error: Importer::Import: Opening failed.

It doesn’t seem to have tried opening anything with FFmpeg, but I’m not sure if I see that right. I’m not a professional at reading programming langue, sadly. :

It would be amazing if you could help me fix this.
Thanks in advance.

How are you opening the project?
Have you tried from the Audacity “File menu > Open” ?

Yes it could. Your friend’s PC may have crashed before Audacity had finished writing to disk, which could leave you with an empty or corrupt .AUP file.

If you attach the .AUP fie to your reply, we can take a look.
See here for how to attach a file to your forum post:

I did open it using File menu > open, but it keeps giving me the same error message every time I do this. I’ve tried opening it in different ways as well, but no luck. The only thing I can open are the seperate .au files, which are very small snippets of the actual recording and they’re sadly not in chronological order on my PC :frowning:
Yang Xiao Long & Ruby Rose (Alyssa en Maureen).aup (142 KB)

If you open the AUP file in a text editor (don’t save anything) you see that it’s blank.


Or “Null” characters, depending on your text editor.
Either way, the aup file has no useful data.

Aw shoot, I see… There’s probably no way to fix that, is there?
Like making a new .aup file from the _data folder?

If it was a raw, unedited recording, then it ‘may’ be possible to recover the recording from the .AU files.
I’ve not tried this myself but apparently it does work, at least sometimes.
Details are here:

I’ll try that, thank you! It’ll take a while since there’s an endless list of .au files in the _data folder, but if I can recover a big part of the recording that would be great.
Thanks again for the help. I’ll return when I need help again :slight_smile:

Or “Null” characters, depending on your text editor.

How are you seeing that? Neither TextEdit nor CAT will show me those.

I noticed the file was the wrong size.



That’s probably how you found my CR and LF characters. I can see ^M but nothing else.


Then that could corrupt or destroy other projects in future. Computer crashes are usually driver problems.

Ask him to take a look at this FAQ: Reading the crash dump might help him find the cause of the crash.

The Dropbox app for Windows (Desktop version) can crash if you use that and that can sometimes take the computer down with it. That could still be a problem with a Windows driver, though. Look at the dump.