.aup file won't open (really important)


I am editing music for a dance concert and almost had it all finished and all of a sudden the audacity project file won’t open anymore. I had an older version of audacity while making this, and it gave me the error message to “open from the file menu because it was an audacity file instead of an mp3) I did this and it gave me the same error. I downloaded the newest version of audacity and tried to open the file. Now I get the error message " audacity does not recognize the file, try to import raw” tried that, got nothing. I NEED this file badly. Help??


Did you separate or move the _DATA folder to a new location of folder? The _DATA folder and the .AUP file of the same name need to be in the same location or folder to open. The show is not just the .AUP file.


You must use File > Open… to open the AUP file, not File > Import.

Attach the AUP file if you are stuck. Please see here for how to attach files: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1 .