AUP file corrupt

Split from . Please always start a new topic. Two person’s issues are almost never identical.

I have the same type of problem.

I was using Windows Xp, and did a smaller test recording, no problems with the recording or the .aup. :smiley:

I then did a longer hour long interview, and saved as per before.

When I went to open the file later, I was informed that the .aup file was corrupt. and to import it raw. :confused:

I too have a numerous range of e000nnnnn files, with no sensible order or way of working out first from last.

I too would love to know how this is solved…

Try using File > Open or FIle > Recent Files to open the AUP, not Project > Import > Audio.

If that does not help, attach the AUP file. Here is how to attach files .


Hi ,

This file comes up as corrupt, import raw, which does not work either.

I did a small test recording, and that worked fine, but my one hour interview is all like scattered .aud confetti currently.

Do you have some miracle to work on this?

Please advise…
doctor h structured.aup (64.6 KB)

Thanks for the AUP file, but it just zeros (no data).

Did Audacity crash when you saved the AUP file, or did the computer lose power while it was saving the project?

Please look at Help > About Audacity and tell us all three numbers for Audacity version. If you do not have the current 2.0.2, please get it here: .

If you need to recover the data you can try these steps: .

In other words you need to do the steps in the green box to time sort then rename the files before feeding them to the 1.2 Recovery Utility.